No announcement yet.

Autosomal Transfer trouble

  • Filter
  • Time
  • Show
Clear All
new posts

  • Autosomal Transfer trouble

    Has there been a recent change to accepting transfers from My MIL just tested at Ancestry and we are trying to transfer her results. I have downloaded them twice and not moved, opened or renamed the zip file. When I try and transfer I get an error message that the results are corrupted or not compatible. Is the most recent Ancestry test not compatible for transfer?

  • #2
    Have you tried the "MapMy23" tool, created for the most recent Ancestry files? The tool was created because Ancestry changed some formatting or text in their files, which then would not work for uploading to FTDNA. The recent files of Ancestry's v. 2 test have been affected.

    The tool to fix it was introduced in this long thread, "Get error when uploading ANcestryDNA."
    Last edited by KATM; 13 January 2018, 07:14 PM.


    • #3
      Thank You, That fixed it.

      Posting the link for someone else to find easily