Announcement

Collapse
No announcement yet.

Match at Gedmatch but not at FTDNA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Match at Gedmatch but not at FTDNA

    I'm puzzled. I have a match on Gedmatch at 20.5cM total & largest segment 13.6cM, according to the one-to-many tool. We both tested at FTDNA but don’t show in each other's matches at FTDNA - which we should, given the matching-threshold options of either one segment >9cM or 20cM in total with a minimum 7.69cM single segment. (FF thresholds discussion http://forums.familytreedna.com/show...t=42523&page=2 ... especially KATM and Frank Kelch's posts towards the end of p2)

    A one-to-one comparison of our two kits at Gedmatch shows only the 13.6cM segment >7cm; but at <7cM there are another 10 matching segments.

    My lowest matches at FTDNA are (total/longest cMs):
    18/9
    17/13
    16/13
    13/13

    I thought the problem might be settings, but now I'm not so sure. My match changed his Matching Preferences from "distant, close & immediate" to "all levels". He did this about 12-14 hours ago, but I'm still not seeing him.

    Can anyone think of any other reason why we wouldn’t appear on each other’s FTDNA matches list?

    FWIW, part of the 13.6cM segment is in the pile-up area on Chr 17. I didn't think that affects another FTDNA tester appearing as a match, but I could be wrong

  • #2
    When you say you don't appear on each other's match lists, do you mean that when you search his surname with the search function, he doesn't appear? There is a known bug with the search function that this sometimes happens with weak matches. (But I have yet to see an FTDNA representative state this or indicate whether there are plans to fix it).

    But if you download your list of matches from the match page or the chromosome browser page, or if you search for him in the list of matches when using the matrix function accessible from your homepage, he may appear. Does he appear in those places?

    Comment


    • #3
      Thanks barryrsmith - I've replied to your post in the other thread

      Comment

      Working...
      X