Announcement

Collapse
No announcement yet.

Chrome browser not supported

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chrome browser not supported

    Is there a particular reason why Google Chrome browser is not supported by the forum or is it a malfunction of vBulletin?

    p.s. Family Tree DNA's main page is displayed OK. The problem is just with the forums.

  • #2
    Chrome

    There's no particular reason. Probably a vBulletin artifact. What's breaking?

    Mark

    Comment


    • #3
      Here's the error from Apache, not vBulletin.

      Bad Request

      Your browser sent a request that this server could not understand.
      Apache/2.2 Server at forums.familytreedna.com Port 80
      p.s. I should add that the forum used to work fine with Chrome until a couple of weeks or so.

      I can of course switch browsers when visiting the forum but just wanted to post this error so you're aware of it.

      Comment


      • #4
        Chrome

        Many thanks - we'll take a look at it.


        Mark

        ps - vBulletin runs under apache. the apache configs haven't changed but that could coincide with a recent vBulletin update.

        pps - there's a known issue with vBulletin where the user agent string is limited to 100 characters. the chrome string might exceed the limit. so we've just upped it by a fair margin.

        ppps - another possibility is that something is going on in your chrome; see here:
        http://www.google.com/support/forum/...2e87d6f7&hl=en
        our internal chrome testers are reporting no problems....

        Comment


        • #5
          Thanks. I did a thorough check up of my system and it came free of malware, etc.. But I finally found the culprit: a corrupt cookie or cookies. It's working again.

          Comment


          • #6
            Drat those cookies!

            Mark

            Comment

            Working...
            X