Announcement

Collapse
No announcement yet.

Subgrouping issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jim Barrett
    replied
    I'm happy to report my subgrouping issues have been resolved.

    Leave a comment:


  • Jim Barrett
    replied
    Originally posted by Jim Barrett View Post
    Once you get to the Y-DNA Results how do you move a member to a different subgroup?
    Answering my own question. Once you are in the Y-DNA Results spreadsheet find the kit you to want to move to a different subgroup. Click on its current subgroup name. Wait and Wait and Wait. The page will reload with only that one kit visible. Click on the arrow in the subgroup column to see the drop down selection list. Click on the new subgroup. Click on the save icon. Wait and Wait and Wait. The page will reload with the complete list of kits and the desired kit will be found in the changed subgroup. Maybe it is just my slow poke internet out in the sticks, but it took 14 minutes for the one kit I timed.

    Leave a comment:


  • Jim Barrett
    replied
    Originally posted by DougInAmbler View Post
    Correction: Member Subgrouping page does open for both projects, but in one of them I get errors while trying to edit a group name or move members. Workaround: I was still able to create a new subgroup, and move members via the GAP->Genetic Reports->Y-DNA Results spreadsheet.
    Once you get to the Y-DNA Results how do you move a member to a different subgroup?

    Leave a comment:


  • DougInAmbler
    replied
    Correction: Member Subgrouping page does open for both projects, but in one of them I get errors while trying to edit a group name or move members. Workaround: I was still able to create a new subgroup, and move members via the GAP->Genetic Reports->Y-DNA Results spreadsheet.

    Leave a comment:


  • DougInAmbler
    replied
    As of today suddenly Member Subgrouping page is working again, in both of my projects. However there is no update to the 5/19 dashboard message acknowledging the problem.

    Leave a comment:


  • GlennL
    replied
    I had this problem then after a few days it worked and still does. Weird.

    Leave a comment:


  • Jim Barrett
    replied
    Originally posted by DougInAmbler View Post
    Same problem, trying to access Member Subgrouping gets, "an error has occurred" and endless spinning wheel, for over a week now.
    I am co-admin, I wonder if the problem is not seen by admin? One of them on another project said she did not see this.
    I'm an admin and I see it in one of my projects and not in the others.

    Leave a comment:


  • DougInAmbler
    replied
    Today the problem is acknowledged on the GAP page, being worked on with "high priority"

    Leave a comment:


  • DougInAmbler
    replied
    Same problem, trying to access Member Subgrouping gets, "an error has occurred" and endless spinning wheel, for over a week now.
    I am co-admin, I wonder if the problem is not seen by admin? One of them on another project said she did not see this.

    Leave a comment:


  • ECOSSE
    replied
    Same here... My response from FTDNA was that they are aware and are working on it.

    Leave a comment:


  • GlennL
    replied
    The member subgrouping page will not load for me now. "An error has occured" message. Anyone else have this problem?

    Leave a comment:


  • Jim Barrett
    replied
    The change was announced on the GAP home page on 3/11. The 1st problem was posted on 3/17.

    Yesterday I was able to move a new kit to the desired subgroup. Following the same steps to add a second kit to the same subgroup failed. I reported my problem several days ago. FTDNA duplicated the problem. I'm still waiting for a fix.

    Leave a comment:


  • Brunetmj
    replied
    I think what happened here is each of us works differently using the gap software. The changes that were made, without notification, negatively affected or abilities to work as we previously did. Not profound changes but enough to cause confusion.

    Leave a comment:


  • rivergirl
    replied
    Thanks Brunetmj, I got that figured out.

    Leave a comment:


  • Brunetmj
    replied
    HTML Code:
     I generally access members results from the the Members Notes section of the yDNA Chart
    .
    Actually that works for me. I can use members notes to click on kit numbers and be redirected to their home page, You may want to try using member subgrouping. Go to the subgroup where a member is located then click on the box next to their name and then click on move at the top of the screen.

    Leave a comment:

Working...
X