Announcement

Collapse
No announcement yet.

Subgrouping issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subgrouping issue

    Once I log on as an administrator while using GAP software and then go to member subgrouping I can no longer click on a newcomers kit number and get redirected to their home page. Is anyone else having this issue? I have tried three different browsers and it occurs with each one. Thanks for your help.

  • #2
    I'm not sure on your particular issue, I generally access members results from the the Members Notes section of the yDNA Chart.

    I wish FTDNA would stop trying to change little things to make thing look pretty or whatever reason they have. . (It just causes more mouse click's and wasted time for no reason.)

    Now when using the new version of Menbers Subgrouping section I have no idea how to move someone out of a group and place them in a new subgroup. This is ridiculous.
    FTDNA have just made everything so HARD to do. They cant even be bothered to labels the icons, so you know what is what.

    Comment


    • #3
      HTML Code:
       I generally access members results from the the Members Notes section of the yDNA Chart
      .
      Actually that works for me. I can use members notes to click on kit numbers and be redirected to their home page, You may want to try using member subgrouping. Go to the subgroup where a member is located then click on the box next to their name and then click on move at the top of the screen.

      Comment


      • #4
        Thanks Brunetmj, I got that figured out.

        Comment


        • #5
          I think what happened here is each of us works differently using the gap software. The changes that were made, without notification, negatively affected or abilities to work as we previously did. Not profound changes but enough to cause confusion.

          Comment


          • #6
            The change was announced on the GAP home page on 3/11. The 1st problem was posted on 3/17.

            Yesterday I was able to move a new kit to the desired subgroup. Following the same steps to add a second kit to the same subgroup failed. I reported my problem several days ago. FTDNA duplicated the problem. I'm still waiting for a fix.

            Comment


            • #7
              The member subgrouping page will not load for me now. "An error has occured" message. Anyone else have this problem?

              Comment


              • #8
                Same here... My response from FTDNA was that they are aware and are working on it.

                Comment


                • #9
                  Same problem, trying to access Member Subgrouping gets, "an error has occurred" and endless spinning wheel, for over a week now.
                  I am co-admin, I wonder if the problem is not seen by admin? One of them on another project said she did not see this.

                  Comment


                  • #10
                    Today the problem is acknowledged on the GAP page, being worked on with "high priority"

                    Comment


                    • #11
                      Originally posted by DougInAmbler View Post
                      Same problem, trying to access Member Subgrouping gets, "an error has occurred" and endless spinning wheel, for over a week now.
                      I am co-admin, I wonder if the problem is not seen by admin? One of them on another project said she did not see this.
                      I'm an admin and I see it in one of my projects and not in the others.

                      Comment


                      • #12
                        I had this problem then after a few days it worked and still does. Weird.

                        Comment


                        • #13
                          As of today suddenly Member Subgrouping page is working again, in both of my projects. However there is no update to the 5/19 dashboard message acknowledging the problem.

                          Comment


                          • #14
                            Correction: Member Subgrouping page does open for both projects, but in one of them I get errors while trying to edit a group name or move members. Workaround: I was still able to create a new subgroup, and move members via the GAP->Genetic Reports->Y-DNA Results spreadsheet.

                            Comment


                            • #15
                              Originally posted by DougInAmbler View Post
                              Correction: Member Subgrouping page does open for both projects, but in one of them I get errors while trying to edit a group name or move members. Workaround: I was still able to create a new subgroup, and move members via the GAP->Genetic Reports->Y-DNA Results spreadsheet.
                              Once you get to the Y-DNA Results how do you move a member to a different subgroup?

                              Comment

                              Working...
                              X