Announcement

Collapse
No announcement yet.

No Matches

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Matches

    I took the mtDNA test (full sequence) and I have not ethnic origin data, no matches of any kind. What gives?

  • #2
    It sounds like one of your main reasons for testing was to get an idea of your ethnic/geographic ancestry. You should have ordered Family Finder, which includes a feature called myOrigins. That gives you an estimate of the percentages of your ancestry from different ethni/geographic backgrounds, for example, Eastern Europe, Southern Europe, Middle Eastern, British Isles, etc.

    There are three types of genetic genealogy tests. They are autosomal (Family Finder, tests all lines in the tree), y chromosome (for men only, tests only the strict paternal line - father, paternal grandfather, paternal grandfather's father, etc.) and mitochondrial DNA (tests only the strict maternal line - mother, maternal grandmother, maternal grandmother's mother, etc.).

    Of the three types of tests, the mitochondrial test is by far the least informative test for genealogy research. Unfortunately, that's the one you chose. It pays to do a little research before you order a test. What each test tells you is not straightforward and many people need advice before ordering.

    Comment


    • #3
      Also, to add to that. You don't have matches because no one from your maternal line has taken a mtDNA test. Since no one has taken it, then you have no ancestral origin data to look at since that is based on other matches.

      Comment


      • #4
        Thanks

        I did take the Autosomal test. I thought that the mtDNA test would tell me about my mother's ethnic origins, specifically.

        There are also no results about my haplogroup origins. Thanks, again, for your response.

        Comment


        • #5
          Check your privacy settings. Make sure you are sharing else you won't see your matches.

          Comment


          • #6
            Thank you

            I will check my settings.

            Comment

            Working...
            X