No announcement yet.

Problems with Gedmatch

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Gedmatch

    So I finally was able to download my Raw data (Familyfinder and X) and created an account over on Gedmatch...but now my familyfinder raw data is stuck on Processing Chromosome 1......... I did check out the forums and I guess a few other people are having the same issue....
    Anyone else here know what is going on?
    Should I delete my upload and wait a week or something?

  • #2
    That happened to me this week, too. It looks like the data loaded but the usual indicators did not show that. Look at your kit list at Gedmatch and you should see the kit starred, meaning the data loaded but the kit is not tokenized yet.


    • #3
      Be sure to load your X file, too.


      • #4
        my X file uploaded no prob. But my ff was stuck on Chromosome 1 for hours....but on another tab I went back on to Gedmatch and my kit is saying it hasn't been tokenized or processed... GRRR


        • #5
          Did you refresh the page? You might have been looking at the cached.

          You are describing just what happened to me. Anything in the Gedmatch forum about the problem?


          • #6
            I looked in the forum and several people appear to be having the same issue.
            I don't really understand what the Diagnostic tool is telling me when I run it. I did just send an email to Gedmatch asking for help.
            It wicked frustrating as I am still waiting for my FF full results that were ordered in March...and the first result range was in April... so thinking "Hey I have my Raw data now! I can go play with some of these cool tools over on Gedmatch I have been hearing people rant and rave about, at least while I wait for my FF results!" only to have this happen...So close yet so far away... NARF.


            • #7
              OMG this is such BULL!. (argh)
              So after reading around Gedmatch forums; it seems that uploading and Tokenization should only take a few minutes NOT DAYS. So I went back in and deleted my upload and tried to re upload my raw FF file only to have this show up:
              Autosomal DNA data upload

              Filename: 330659-autosomal-o36-results.csv.gz

              ERROR CODE 7 - Cannot upload file

              I am so close to saying F it to this whole thing....


              • #8
                Ok. Tried again. Success. (sort of) it is Processing my file; on Chromosome 1; now the wait game to see if it EVER goes past Chromosome 1....
                For all the ranting and raving of friends and others about Gedmatch; I am not impressed yet...


                • #9
                  Ok...I THINK I got it to work right this it's Tokenizing again...and batch processing.... fingers crossed....
                  When I do try to run any of the tools it says Tokenizing is not complete for my kit; and that the process should take only about 20 minutes....(that'd be real nice)


                  • #10
                    So I just checked; my kit still has the red asterisk next to it; saying it is not tokenized and is still processing. ARGH.


                    • #11
                      LadyAlaise, just to let you know you're not alone. I've tried several times to upload a kit's autosomal and X files, and am having the same experience.

                      At first I was erroneously uploading the .cvs file, but eventually got an error page telling me to make sure I was using the .gz file, so I've been trying again with .gz, but still no joy.

                      I decided to put off trying again until at least after the weekend. Maybe too many others are using the site right now. Too much other stuff to do, anyway, instead of wasting time waiting for an upload.

                      I've uploaded other kits (not recently) with no glitches, so I tend to think this problem will pass. One hopes it will be soon!