Announcement

Collapse
No announcement yet.

Problem with Gedmatch?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Gedmatch?

    Hi guys. Sorry if this isn't the right subforum but it seemed the best option.

    I'm having some trouble uploading my father's data to Gedmatch.com. I've tried to upload Build 36 3 times and I left the last time to tokenize for 2 weeks but nothing happened. I also tried Build 36 twice and now I'm on my third time. I'm getting frustrated because I had no problem uploading my own 23andMe data and I really want to figure out one of his ethnicities!! That's all I want Gedmatch for and it must tokenize before I can check my admixtures.

    This is what comes up when I go into the diagnostics part on Gedmatch.
    "The intermediate SQL file for kit ------- was also found. It is normally deleted during the tokenizing process. Counts are shown below, to help diagnose any related problems that might exist."

    This is what comes up afterwards, the SNPs.
    http://oi59.tinypic.com/wbuvph.jpg

    If anybody can help me out, I'd really appreciate it.
    Thanks

  • #2
    Gedmatch have a forum on their site. You might get more help if you try posting your question there.

    Comment


    • #3
      Gedmatch was having difficulty with its site, and it's processing times are delayed. I had trouble too, but I recently uploaded my families kits with success. Try again during "off peak" hours (I have better luck later afternoon/evening AZ time), and make sure you upload both your autosomal and x files. Once you do, and if you have 2 ** next to the kit number, then just leave them until they process! If you keep taking them down and putting them back up, you will always be waiting. Even at it's best, it takes gedmatch a couple days to process. That said, you should be able to do one to one matches immediately of you have uploaded correctly, but you can't do the one to many matches until it is completely processed.

      Comment


      • #4
        You might also want to re-download your FTDNA files to upload again to gedmatch, and see if that helps. I usually use the Build 37 files myself

        Comment


        • #5
          I posed my question here because I am having trouble uploading FTDNA files. I had no problem with my 23andMe files, so I went on the assumption it was something wrong with FTDNA's information and somebody here could help me. Their forums proved useless as I checked and questions I saw about my problem had no replies.

          Thanks. I'm confused how it'll take a few days when I uploaded my 23andMe data I could do admixture immediately. That's all I need Gedmatch for.
          I'll try it again off-peak, I live in Europe so that might be a bit more difficult than New Zealand but I'll give it a shot...

          Comment


          • #6
            Reuploaded my FTDNA data to Gedmatch after I wrote that post, on April 17th. It is now April 30th. It's still tokenizing!!!!!!

            Comment


            • #7
              Hallo schnook,

              hhmmmm, that´s strange, your data is not tokenized within a shorter timeframe.

              I uploaded new FF results from my greataunt on 13th of April and they were tokenized within 5 days. Just a question: are you sure you uploaded the correct data csv.files (rawdata: X and FF csv)?
              Last edited by Petra; 30 April 2015, 01:11 PM.

              Comment


              • #8
                Originally posted by Petra View Post
                Hallo schnook,

                hhmmmm, that´s strange, your data is not tokenized within a shorter timeframe.

                I uploaded new FF results from my greataunt on 13th of April and they were tokenized within 5 days. Just a question: are you sure you uploaded the correct data csv.files (rawdata: X and FF csv)?
                Hi Petra,

                Yep. I definitely uploaded the right ones. This is my fourth (or fifth, I've lost count) trying to add my data to Gedmatch!!!!! I uploaded my 23andMe results a month ago and I was able to do admixture IMMEDIATELY. I'm so frustrated.

                Comment


                • #9
                  Check GEDMatch Forums

                  I have a number of kits on GEDMatch. I had trouble with the last one when I tried build 37 instead of the usual build 36. I could not do one-to-one compare even after several days. I posted my issue to the GEDmatch Forums and the System Administrator responded quickly and helped me out. All good now.

                  Can you do one-to-one compare? That should be enabled in about 20 minutes.

                  Comment


                  • #10
                    I also get an error message, the text is shown in red and it reads:

                    You have no matches with 'A' kits.
                    You have no matches with 'F' kits.
                    You have no matches with 'M' kits.

                    No matches were found for kit FE19463 in the one-to-many results database.

                    This kit has been processed but has no matches. A slight delay is common in getting all information updated in the database. If it has been more than 24 hours since the kit was processed, it probably indicates a problem with the processing. In this case, you should notify the site administrator at [email protected]

                    Potential problems found with this kit are shown in red above. It may mean that there was a problem with the upload, or it simply hasn't completed some phase of processing yet. Kits usually don't take more than a few days to process.

                    If you need to delete this kit, you may do it yourself. Click on the 'Edit' link at the bottom of the 'Manage your Resources' box on the left side of your GEDmatch home page. If you need help, you may contact the site administrator at [email protected]

                    Comment

                    Working...
                    X