Announcement

Collapse
No announcement yet.

Family Matching icons showing incorrectly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Family Matching icons showing incorrectly

    Is anyone else having this problem? In my Family Finder match list, for which I have assigned maternal and paternal relatives using the Family Matching Feature, I see paternal relatives with a red female symbol, and maternal relatives with a blue male symbol. This is consistent throughout the list for all known relatives, and those whose information indicates a relationship to one side or the other, with even my match with my father is shown with the opposite symbol (maternal)! My siblings are shown properly, with purple male/female icons.

    From the Family Finder – Matches page in the FTDNA Learning Center, this is what I am talking about:
    • A symbol indicating whether your match is Paternal ( paternal-icon ), Maternal ( maternal-icon ), or Both ( both-icon ). These are only displayed once you have activated the Family Finder – Family Matchingfeature.
    I checked my tree in Family View, and the linked known relationship relatives are shown correctly (descended from the proper maternal or paternal couple). I'm not sure what else to check to see if people are linked incorrectly somehow. I looked at "Tree Management" for my tree, and the linked people only show their relationship, not whether they are related on the paternal or maternal sides.

    To experiment, I removed a linked maternal relative from my tree, and re-added him. He still shows as a paternal match in my match list.

    With another kit I manage, who also has a tree and has had his tested maternal and paternal relatives linked to the tree using the Family Matching system, his FF match list shows the proper icons for his matches. I was not able to see Family View for his tree.
    Last edited by KATM; 5th January 2020, 06:01 PM.

  • #2
    Have you checked the tree for all (im)possible errors? Do your parents still have their correct gender?
    Don't laugh, I have seen a person who had miraculously changed from male to female in one of the trees.
    After that, I also looked at myself in the mirror, just in case ...

    Comment


    • #3
      Thank you Emona. So far today, I'm not able to access my FTDNA tree, getting a "Sorry, something went wrong" error message instead. I also can't access it using an account I manage for a close relative, where I show up in the match list. But as of yesterday, when I was able to look at it, my parents had their correct gender, and the maternal and paternal ancestors were shown correctly. I haven't changed my tree recently (other than to remove and re-add the maternal relative yesterday after seeing this icon problem, as I described in my first post), and my match list had appeared with the proper icons prior to the last couple of days.

      It does seem as if there would be an error in my tree to cause this, but I don't know why it spontaneously appeared. Once I can check my tree again, if there are no detectable errors and the problem in the FF match list still persists, I'll submit a Customer Support request.

      Comment


      • #4
        Tonight I was able to access my own tree (after a day of not being able to see it), as well as see it when logged into another account I manage. Everything looks as it should, the right people of the correct gender in the correct places. Time to consult with Customer Support!

        Comment

        Working...
        X