Announcement

Collapse
No announcement yet.

Trees not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trees not working

    It's not possible to view trees right now. Even when it was working, the search functions were broken. As it stands right now, I would not recommend FTDNA Family Finder to anyone. I'm wondering how much longer this company can stay in business with the current abysmal website/database functionality. FTDNA is falling behind while Ancestry.com is regularly improving their website. i think the best bet for FTDNA is for some other company to buy them out and change the management.

  • #2
    I agree, I have the same experience. There are not enough resources dedicated to the site.

    Comment


    • #3
      I have been trying to upload a gedcom file for three days, impossible.

      Comment


      • #4
        Make that 4 days... Http failure response for https://treeapi.familytreedna.com/ap...ortGedcomFile: 0 Unknown Error

        Clearly there is a problem, any chance of an update from FTDNA?

        Comment


        • #5
          I was able to see my tree tonight (7 Jan.). I did not try to make any changes, and it's late, but at least trees are viewable in two accounts I manage. This was not the case for me yesterday, and earlier today.

          Comment


          • #6
            Yes the Tree site is responding a little better, however still can't get a gedcom to 'stick'. Uploads, then 'job in progress' forever..then eventually.. 'something went wrong!' I have tried 2 different files.
            Last edited by silverhammernz; 8th January 2020, 03:08 PM.

            Comment


            • #7
              I have finally managed to upload a gedcom file successfully.

              Comment


              • #8
                Hi
                So nice to get to chat. First time.

                I am absolutely fed up with the lack of support given since the Family Tree revamp. FTDNA said all problems would be solved by November 30, 2019 and I was expecting a few problems, but I have contacted the technical assistance people at least 5 times and always get the standard response without my problem being fixed! As a result of the FTDNA Family Tree revamp I was left with several problems and have fixed all but one. Time and time again I ask for this to be fixed that in the end, in my last communication, I asked if I was writing to a computer and signed off with a derogatory Australian salute. The Icons have frozen and I am unable to do a relationship link with a second cousin whom previously was matched.

                It bemuses me that FTDNA are trying to get new memberships. I purchased the FTDNA for a cousin as a Christmas present and recommenced it to another cousin, whom on my recommendation she also bought FTDNA. I am sorry I did this. It is futile contacting FTDNA.

                Comment

                Working...
                X