No announcement yet.

FTDNA's new updated family trees

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I haven't been able to see any trees for weeks. The page seems to load, but it's completely blank.


    • #17
      This is a serious issue for me, because I am a GAP admin trying to help an adoptee, and without seeing the trees of claimed ancestors, and with so many shares being unresponsive to contact, it is very annoying.


      • #18
        I work almost exclusively on my iPhone across 2 apps - Ancestry and MyHeritage - and through Safari for Ftdna.

        Wtf is happening on ftdna?

        I click on a matches tree and opens my own kits tree

        I have to shut that down, then go back and repeat the process a second time to get the actual matches tree

        I then have to try zooming around - which is super awkward

        when I do find a person I have to click and then there seems to be hardly any info anymore

        The only reason I loyally keep up with Ftdna is their x match feature and mtdna/y testing. And their trees were ok too. Basic but ok. I also did a Big Y on one of my kits

        But since the change it’s hardly worth going into the site

        I can probably better use the time working exclusively off Ancestry and paying a third party to do chromosome analysis whilst I earn money doing overtime at work!

        i will miss the x match feature though. It’s a huge blow to people looking for maternal biological family


        • #19
          Regarding the X matches, if you are talking about the "X match" column in your Family Finder match list, much of the time those do not really qualify, which you will see if you look at them in the Chromosome Browser. For many X matches, the amount of cM is too small and may be considered as "Inherited By State," or IBS, which is by chance (vs. "Inherited By Descent," or IBD - from a common ancestor). For the X chromosome, there should be roughly double the amount of cM as for the autosomes; meaning, if you use 7-10 cM, or even 15 cM, as a minimum amount for autosomal matches, then you should require matching on the X chromosome to be 15-30 cM, at least.

          Your maternal side includes people who are not X matches, but are still on your mother's side. Do you have any maternal relatives who have done the Family Finder test at FTDNA? If so, you should link them to their place in your FTDNA family tree. This will filter your match list so you will see a tab for maternal matches. The same goes for paternal matches; if you have a paternal relative tested and linked to your tree, you will see a tab for paternal matches.

          Some other good articles by Roberta Estes, explaining the differences between matches on the X chromosome, vs. those on your maternal side, vs. those on your direct maternal line (mtDNA):
          Concepts – Paternal vs Patrilineal and Maternal vs Matrilineal
          X Marks the Spot

          By Kitty Cooper:
          What does shared X DNA really mean?

          We can hope that FTDNA will eventually work out the glitches in their updated Family Tree, but I recall having the problem of clicking on a match's tree icon, and getting my own tree, before this recent update. The squeaky wheel gets the grease, so I still believe it's worth it to complain, complain, complain to Customer Support.

          It will be harder than you may think for you to work exclusively at Ancestry, and using or paying for a third party (GEDmatch?) to do the chromosome analysis. Ancestry has been very adamant about not having a chromosome browser, so you'll need to contact your matches for whom you wish to compare on a chromosome browser, and convince them to transfer their file to FTDNA or another DNA testing company which has a chromosome browser, or to GEDmatch. Also, while Ancestry does show shared matches and has a great tree feature, FTDNA has several other tools you can use with your Family Finder matches.


          • #20
            Does anybody else get a completely blank page when the click on a tree? I'm using Firefox.


            • #21
              Sometimes I do, sometimes I don't. Many of the trees say private now when they weren't in the past. Currently, the major problem for me is that the search box within a tree is not clickable. This is greatly hindering research. It does no good for a match to have a list of surnames but then when accessing their tree being unable to do a search for those names.


              • #22
                I've consistently gotten a blank page for over a week. I don't remember when I first tried, but I had a new theory I wanted to test and now I've forgotten exactly what it was I was trying to do and which member of my project I was working on.

                I thought maybe they were penalizing me, not letting me see other people's trees because I don't have one of my own. So I was going to add a small tree, but I also get a completely blank white page when I try to create a tree.

                I'm not getting anywhere!


                • #23
                  I just can't understand why a company rools out a new version of a web site without testing in first. It's also hard to understand why they not just roll back to the previous version that was at least working. Maybe they haven't got a backup. It feels like we are getting punished, several search functions has been removed. This is a good example at software development at its worst.


                  • #24
                    23andMe did the same thing with their new "tree". It's been up for weeks and has never worked. I think the idea is to get something new out before the holiday sales whether it's ready to be rolled out or not. I don't see how features that don't work can boosts sales though. Customers just get angry and frustrated.


                    • #25
                      23andMe, unlike anyone else I'm aware of, builds your tree based on your genetic matches only, not on documented information you have provided. My grandfather had children by two women. As a result, he is shown as his own brother.


                      • #26
                        I turned in a bug report Dec 4th. Got an automatic reply saying they would be in touch in 72 hours... still waiting.
                        My tree ended up having birth and death locations popup in states my family has never lived, there is no way I would have put Colorado for Georgia... And to top it off I cant edit it (firefox or edge) to correct so anyone looking at my tree will have bogus information.
                        Second bug report turned in tonight, giving 24 hours then deleting the tree which will cause all connections found to be lost but I can't stand the idea of passing on bogus tree information...
                        The trees should all be taken off line until this bug is fixed. I am not testing any more family until this situation is resolved.


                        • #27
                          Unlike with the old trees, with the new trees many people who were showing are now marked "Private", even when the tree's creator didn't intend them to be private. That is because that ancestor doesn't have a specific date of death listed and their "Deceased" checkbox isn't turned on either. In order for a person to have their name and other details show in the tree, instead of "Private", the "Deceased" checkbox in the Edit Profile screen has to be checked on for that person. Altering this manually for each affected ancestor fixed the problem on trees I manage.


                          • #28
                            The 'search' feature is working again in the family trees .


                            • #29
                              I still can't see any trees at all. The only change is that, instead of gettimg the blank white page immediately, a black bar flashes across the top twice before I get the blank page. I'm using Firefox.


                              • #30
                                I'm using Edge and it's working. I just checked Chrome and the trees wouldn't load but I had blocked cookies for FTDNA. When I unblocked cookies Chrome worked also.