Announcement

Collapse
No announcement yet.

Problems with Advanced search with mtDNA+

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Advanced search with mtDNA+

    Hi everyone

    The results of my mtDNA+ test recently arrived and I went to Advanced search under the mtDNA heading. I have previously done an autosomnal test and now have mtDNA results as well.

    I want to search for all matches that match both my mitochondrial dna as well as my autosomnal dna. When I try and do such a search i get an error.

    eg I select 'select all mtDNA' and automatically HVR1 and HVR2 are selected. I then select Family Finder, set 'Show only people I match in all selected tests' to yes and then click on 'Run Report'.

    I get an error. The error I get is 'Sorry, there was an error trying to retrieve those results.'

    I also tried selecting HVR1, HVR2 and Family Finder but get the same result.

    What am I doing wrong or is there a problem with the software?

    Thanks Peter

  • #2
    Seems to be working ok now. Thanks to whoever fixed the problem.

    Comment

    Working...
    X