Announcement

Collapse
No announcement yet.

Not even marked as sent after more than 2 weeks

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aniara
    replied
    Looks like you sent the ticket on the 12th and got an answer on the 16th. I'm going by the message history here. This is a prime example of why people should take what they read on these forums with a grain of salt.

    Leave a comment:


  • igrijan
    replied
    Justy try to wait...they answered me about 2 the weeks after i sent a ticket. I am not a patient one.

    Leave a comment:


  • SerendipitySmith
    replied
    The exact same thing has happened to me. I ordered a ydna kit on 31st December and it's still saying ordered but not sent. (I also have a previous order which refers to an autosomal transfer and the Kit number they have quoted on my ydna order acceptance is the number associated with that). I have queried all this on the form but not received a reply yet....

    Leave a comment:


  • igrijan
    replied
    Finaly,

    "Thank you for your email! I sincerely apologize, but there seems to have been a strange delay with the delivery of your kit. It is now on it's way, and you can track the progress of the delivery at the following link"

    so in link it says, that the kit is on the way. Yes, ticket was as i see very useful.

    Leave a comment:


  • loobster
    replied
    From your explanation, seems like the Order History as written is a bit inaccurate -- and am thinking, as a result, the order history as written may have misled FTDNA. So yes, trying to communicate with them was the right thing to do at this point. Glad you did it.

    Hope you will let us know what comes to pass.
    Sure eventually, if you persevere, it will all come right.

    Leave a comment:


  • igrijan
    replied
    Thx for mental support. It is look like, that only thig which left me is to wait

    Leave a comment:


  • Fern
    replied
    Please don't judge FTDNA's customer service by what you read in the forums I've always had my "requests" answered - they have never been ignored. But sometimes it can take up to a week before I get a reply from them.
    Opening a request was the right thing to do. Your order history is puzzling, and FTDNA needs to clarify it.

    Leave a comment:


  • igrijan
    replied
    Thanks for advice.

    This was my approach:

    I bought MH atDNA test right at MH page. After they evaluated the results, i just downloaded the RAW data and upload it here at FT. FT gave me automaticaly kit number during registration. This happened 12th of September 2017.

    Then i waited about 3 days and results was shown at dash bord as "matches", "my origins" etc...you know.


    I didn´t technicaly "order" nothing. Nothing was physicaly sent to me. All what i done was to just take RAW data file from MH page and manualy uplod it here. It is just wrong interpretation in "order history". I had results sooner than FT shows as date of "MH transfer" so i doesn´t care about it.

    Finaly, ticket works and i send my "requirements" to Customer service. From what i read here at the forum, FT doesn ´t care about customers and ignore tickets so...i don´t know what to expect from that.

    For instance, MH gives full customer services and anyone could watch, where is his kit and exactely when it should have to arrive. Also inform customer about any step what they do with kit from recieving to results.

    So...i little bit expected similar handling. I consider this as really unprofesional.

    All what i hope is...that they just forgot to change cell with "ordered" to "sent" and my KIT is somewhere in the ship or plane above Atlantic ocean.

    Leave a comment:


  • loobster
    replied
    According to the Order History you posted, you ordered a Kit on 9/12/2017 - which they SENT on 9/13/2017.

    According to that Order History, you later ordered a MyHeritage Transfer on 9/19/2017 - this is a week after you ordered the Kit, almost a week after the Kit was sent. According to you, the MyHeritage Transfer went thru - but was never reflected in the Order History.

    It looks like at least one or two things went wrong in your Order History.

    Do you by any chance recall -- did you order the MyHeritage Transfer on 9/19 or on 9/12?
    Because -- if you ordered it a week after you ordered the Kit, then those two are totally separate. Either way, FTDNA thinks you did, and FTDNA is still waiting for that Kit to come in. You do NOT get a Kit for each test. You get ONE Kit, and (with the exception of transfers) they use the DNA in it for all subsequent tests. You ordered one, their records show they sent one, they are waiting for it to be returned.

    Strongly suggest contacting them, verifying that is what they think, and letting them know that Kit is lost, please send replacement. (also make sure it was paid for)

    Leave a comment:


  • igrijan
    replied
    If they sent it, it is a better case. But i don´t know if they sent it and that was reason for this topic.

    So it looks like i have nothing, but only have to wait for...i don´t know what.

    Again, MH transfer went well. I just need to wait about 1 - 3 days and results was published without any problem! Just the status in "order history" wasn´t changed, but everything else is done.

    Leave a comment:


  • ltd-jean-pull
    replied
    Somehow FamilyTreeDNA thinks they have already sent you a test.

    I'd be interested to know whether this happens with every MyHeritage transfer.

    Leave a comment:


  • igrijan
    replied
    Originally posted by loobster View Post
    Also - not clear about the MyHeritage Transfer - why nothing ever happened there?
    Little misunderstanding...september dates are for MH transfer which ocures without problem that day. Also dates for "ordered","sent" and "kit recieved" are related to MH transfer.

    But for big Y and full mtDNA, there is still nothing. From 27th of December nothing changed, and i don´t know, if they sent it or both kits just sitting in the dark corner of the FT storage.

    Leave a comment:


  • loobster
    replied
    The Screen Shot shows a Kit was ordered on 9/12/2017, sent on 9/13/2017 -- and still not received back. The new Tests ordered will be done on that Kit if/when it is received.
    The record indicates they are patiently waiting for it to be sent back.

    Looks like it was ordered without a Test attached - so - if it is sitting at home, use it and send it back!!

    If it never arrived, or got lost afterward, when you contact them, let them know.

    Also - not clear about the MyHeritage Transfer - why nothing ever happened there?

    Leave a comment:


  • abuelita
    replied
    Originally posted by igrijan View Post
    When i want to send "Open a request", submit button looks just like for fun...it doesn´t work and when i click on it, nothing happen.
    It doesn't work for many of us. Try this instead.

    Leave a comment:


  • igrijan
    replied
    When i want to send "Open a request", submit button looks just like for fun...it doesn´t work and when i click on it, nothing happen.

    Leave a comment:

Working...
X