Announcement

Collapse
No announcement yet.

Current FF batch #?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by abuelita View Post

    Did it upload without problems to GedMatch, MyHeritage, etc. ?

    (If not, go to the most recent post in the thread "Upload to MyHeritage" where a link to a fix has been posted)
    Done uploading to MyHeritage, it says results should be available in 5-7 days. Will let you know once it's out.

    Comment


    • Batch 936
      For some kits I got the results very early - somewhere in February and one kit is stack, the results expectation date moved forward twice - 18 March 2019...

      Comment


      • Batch 942 delayed, moved back to Mar 25 to Apr 8.

        Comment


        • We have a kit for a elderly, and reluctant to test, uncle in 941 for which results were never posted. Assuming it failed quality control, we really needed to know if they had gone to the 2nd vial or were sending a replacement kit.

          Query using their "contact us" system was answered Wed morn, the 13th, at about 11 am with this:

          ##- Please do not reply to this email -##
          "Your support request has been received and is being reviewed by our support staff. You will receive a response within 72 hours or the next business day. Your ticket number is:...... "

          Well, this is the 3rd business day after the auto-response, and about 125 hours. Do they have a working e-mail address for problems like this?

          Comment


          • Well, Sunkeeper posted on Feb 25 that they had results from a kit in 941. While we're still waiting.

            Yesterday, March 19th, I finally got a reply to my query posted a week earlier, "I've submitted a ticket to our lab contact to find out about the status of the order. I will get back to you as soon as I receive a response. Thank you for your patience in the meantime. "

            And that's it. So today, 3/20, I tried their live chat and at least learned that a replacement kit has not been sent, though there was no explanation for why this particular kit is relatively delayed. Did they rerun the test? Use the backup vial? I've no idea.
            Last edited by abuelita; 20th March 2019, 03:32 PM.

            Comment


            • I think something is really wrong as it shouldn't take 6 weeks for a "family finder" test.

              .... Ah finally, this just in, some weeks after the 'we are checking with the lab' answer... "Hello, Thank you for your patience. Both tests on kit [xxx] have been completed, and the YDNA results are posted to your myFTDNA account. The Family Finder test results are pending upload, which should be done shortly." --- Okay. I'll believe it when I see it.

              And now we have a "family finder' test for another elderly relative delayed. I wouldn't get so frustrated if they would just give out some timely and honest information as to what is going wrong once one goes into the delay cycles.

              Note: There is a coupon sale this week (though I'm not ordering anything)
              Last edited by abuelita; 25th March 2019, 06:51 PM.

              Comment


              • I think all the delays people are having with FF is due to FTDNA using a new chip, same delays are happening with My Heritage and I know they are using FTDNA labs for processing.

                Comment


                • That's pretty bad when a Y kit is completed before Family Finder. People have been screaming for years, just tell us what's going on, we'll settle down some. Appears they either don't listen or they just don't care. If it's a new chip causing these problems why not just say that? Sorry, not acceptable just to hope that silence makes it all go away, it doesn't, it just frustrates people to know end. I'd have thought they knew that by now.

                  Comment


                  • One of my friends got his FF results in new format after 8 days. So I'm not 100% sure about "chip problem"

                    Comment


                    • -- FTDNA's assurances notwithstanding, the family finder results for our kit in 941 were not "posted shortly." They still aren't there (and we are in the 7th week)

                      -- The Y results were only partly posted - the STRs are there, but trying to call up SNPs/Haplogroup I get this error message:
                      "There was a problem loading your data"
                      "Object reference not set to instance of an object"

                      So it's certainly more than a just a lab problem. Meanwhile nothing on kit in batch 946.

                      Update - I heard from them! Results uploads for family finder tests are on hold. It's not just this kit, it's lots of them.
                      As for the Y, they were unable to determine a haplogroup so are running a backbone. But when this has happened to others in our family it has been added to the order history. Not in this case. The good news - they responded VERY quickly to my most recent plea for information.
                      Last edited by abuelita; 27th March 2019, 06:21 PM.

                      Comment


                      • "Update - I heard from them! Results uploads for family finder tests are on hold. It's not just this kit, it's lots of them."

                        Did they give you any idea why they are on hold? My kit in batch 942 has again been delayed, start date for it now is Apr. 8th for results. What the heck is going on and why can't they just tell us when they have a problem and what the problem is? So dang frustrating.

                        Comment


                        • Originally posted by sunkeeper View Post
                          Did they give you any idea why they are on hold? My kit in batch 942 has again been delayed, start date for it now is Apr. 8th for results. What the heck is going on and why can't they just tell us when they have a problem and what the problem is? So dang frustrating.
                          No, they didn't say why they are not posting FF results. It must be some sort of real mess. Per another thread, it seems to be affecting transfers as well.

                          Now we have another one in limbo in addition to 941 - we have a kit in 946 for which we have already received the Y results (everything, including a haplogroup estimate this time) - but no FF results.

                          Comment


                          • Passing this on --

                            "Hello,
                            Correct, the average turnaround time for Family Finder is 4-6 weeks. The delays we're experiencing are not with the testing, but rather in getting the completed results posted. Our IT team is working diligently so that we can proceed with uploading results for tests that have been completed, but there are a few more factors that have to be worked out on our end before that can happen. I sincerely apologize for the delay.
                            Best Regards, ..."

                            Comment


                            • batch 942
                              has been delayed AGAIN:
                              04/22/2019 - 05/06/2019
                              !

                              Comment


                              • Originally posted by Kohlehydrat View Post
                                batch 942
                                has been delayed AGAIN:
                                04/22/2019 - 05/06/2019

                                !
                                Right. Our kits in 941 and 946 are still in this repetitive delay cycle. 8 weeks seems ridiculous for Family Finder. I hope other people are complaining and questioning, not just me, because FT has been dismissive of my requests for information.

                                And they are refusing to acknowledge that this represents a delay in normal turnaround time:
                                https://www.familytreedna.com/learn/...-results-take/

                                I think I'm particular annoyed with the project administrators who were in Houston during this time. If any of them tried to find out why we are having such problems, they haven't passed that info on to us plebs - at least not that I've seen.

                                Comment

                                Working...
                                X