Announcement

Collapse
No announcement yet.

Family Tree viewing problem?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Family Tree viewing problem?

    I have been travelling interstate and as of last week have had trouble accessing my matches' provided trees.

    Sometimes I could get in but could not move beyond the initial page showing the DNA match and nearest generations. Other times, it doesn't even load.

    It sits for up to forty minutes (I left it trying for that long) and just showed the whirling circle.

    Same issue if I search a surname in the tree and click on that. It makes no difference if I am in 'family' view or 'ancestry' view.

    Sometimes I can see the page being loaded, sort of faded out behind the whirling circle. But it doesn't ever come through.

    Because I was borrowing computers I thought it might be the various settings on those devices, but I'm back home now and the same thing is happening. Consistently. It seems unrelated to time of day, cookies and history being cleared, chrome or firefox or explorer. That's all I've tried.

    Is this a known bug or am I the only one having this problem? I saw one other post referencing something similar but no resolution was posted.

  • #2
    Hallo Larzus,

    very strange... I just tried with IE version 11 and did not have any problems to see and click on names on the trees. Also the last days all was fine... And as you wrote, you changed browsers, cleaned cookies, etc. Sorry, I have no better idea as to write a short message to CS.

    Comment


    • #3
      Hi Larzus,

      Does this happen with all of your matches that have uploaded trees or is this just a select few?

      -Darren

      Comment


      • #4
        I tried five trees after seeing your message. It happened with four, but the fifth worked just fine. Then I tried two more with no success.

        I just went back into that working tree and searched on a surname. When I select the individual by searched name, I have the same problem but I can get there manually by clicking on the little 'expand' symbol.

        In reality, I don't know which ancestral branch will take me to the ancestral name I wish to see, so that would be a long way to do it.

        This method did not work on the other trees though. I'll keep trying to see if I can spot a pattern.

        Comment


        • #5
          Family tree viewing issue

          I am having the same issue. Whenever I search for a specific person in the tree the tree fades into grayness and I can see the circular timer going round and round. I have waited a considerable time for it to load, but no luck. I hope this is fixed soon as it's so much easier to go directly to a name of interest and a specific part of a tree via the surname search option.

          Comment


          • #6
            I am having the same problem. Initially the tree loads fine and I seem to be able to switch to ancestry view but as soon as I search for an individual, it seems to lock up. I've tried both Chrome and FireFox and it is the same in both browsers.

            Comment


            • #7
              Everything seems to be working today. Infact the trees seem to be loading faster then ever, almost instantly.

              Comment


              • #8
                It appears that it is back to doing what it was before. Very frustrating

                Comment


                • #9
                  Same problem here. Firefox & Chrome I get the "wheel of death" when I try to look at an individual in a tree. Explorer won't even load trees. I suspect the "mega trees" folks are uploading are the problem. It's so frustrating to find a name of interest in their list, only to learn that person doesn't even connect to the test participant.

                  This has been going on for a while for me. Makes it very frustrating when trying to help my Project members.

                  Comment


                  • #10
                    Same Problem Viewing Family Trees

                    I'm having the same problem with Safari on a MacBook Pro. The problem has been going on for a few days. I can't search for a name and then go to that person, and I am unable to expand an individual's tree. It's very frustrating.

                    Comment


                    • #11
                      Family Tree problems

                      I have been having same problem for days. I tried firefox and IE and both have the circle of death. Went on two different computers...same problem. I cannot add to my existing tree even. It will take the information then when I click done...the circle will go forever. I have 4 kits and have the same problem with all four if want to add. When I go to a match tree same problem.

                      Comment


                      • #12
                        This problem persists.

                        I'm extra frustrated because I'm pretty sure I have identified a common ancestor with a match and I can't load their tree enough to pluck the details from it. I hate to cold-mail matches without having a reasonably-certain name or region, but I guess I have to start, and ask them if they have a public tree elsewhere to view.

                        There's a new twist today - after 30 seconds or so the whole tab freezes and I have to just shut it down and open the tree from scratch.

                        Comment


                        • #13
                          I too am experiencing the circle of death

                          I date entered my genealogy on family tree past my 4th generation over a number of hours and various days but now cannot access it at all. It is frustrating since i did enter it and have used it in the past but now.. Hear the scream.

                          Comment


                          • #14
                            Has it always been like this?

                            While I truly appreciate that FTDNA supports detailed trees at no extra cost (unlike 23andMe's switch to MyHeritage's terrible design and subscription model, and Ancestry's ongoing subscription requirements), I am having the same problems others describe when I try to view match's trees. These problems plus log-on issues over the weekend make me suspect FTDNA's servers are overloaded.

                            Just as I give money to GEDmatch so I can access Tier 1 tools there, I would give FTDNA $10 or $20 if they actually bought more server capacity with it. Otherwise it is almost worse to see matching surnames and to try unsuccessfully to navigate a tree than it is to know nothing about your match. And I did not realize when I joined this service two weeks ago that using it on Saturdays is almost impossible.

                            Comment


                            • #15
                              Circle of Death plus size problem

                              Originally posted by nancou View Post
                              I'm having the same problem with Safari on a MacBook Pro. The problem has been going on for a few days. I can't search for a name and then go to that person, and I am unable to expand an individual's tree. It's very frustrating.
                              Same problem yesterday on a friend's Apple machine running Sahara. For a short while anyway.

                              The bigger problem was the size.
                              The current sales banner has pushed everything down on the Family Tree page and she could not access the gear wheel icon to delete her old family tree and put a new one in.

                              Comment

                              Working...
                              X