Announcement

Collapse
No announcement yet.

Completed Pending

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Completed Pending

    Why are these two terms used for the same test? I think I understand (now) the test is pending, but why say "Completed" if it isn't?

    To me, completed means finished, done, you got what you got. What is it "pending" on?

  • #2
    I have a kit like that. It was an upgrade from y37 to y111. All the STR results are posted with the exception of Panel 4 (markers 48 thru 60). It's perplexing and annoying all at once, because it holds up matching at all levels above 37 markers.

    I've requested clarification, but have not yet received it.

    <shrug>
    kathy

    Comment


    • #3
      Originally posted by GoofusBroadway View Post
      I have a kit like that. It was an upgrade from y37 to y111. All the STR results are posted with the exception of Panel 4 (markers 48 thru 60). It's perplexing and annoying all at once, because it holds up matching at all levels above 37 markers.

      I've requested clarification, but have not yet received it.

      <shrug>
      kathy

      I have two kits "Completed Pending" and both are for SNP tests with expected date of 8/26/2015 to 9/9/2015.

      I hope that's a very conservative estimation as it seems so far off.

      Comment


      • #4
        Originally posted by Renegade6008 View Post
        Why are these two terms used for the same test? I think I understand (now) the test is pending, but why say "Completed" if it isn't?

        To me, completed means finished, done, you got what you got. What is it "pending" on?
        I am not a native Speaker but to me it sounds like a wording issue. Maybe it should better read: The completion is pending.

        Comment


        • #5
          Originally posted by M.B. View Post
          I am not a native Speaker but to me it sounds like a wording issue. Maybe it should better read: The completion is pending.
          The way it is now, it's very misleading and confusing. The "status" is Completed. The "dated" is Pending with Expected 8/26/2015 to 9/9/2015. I'm guessing it will be Pending another month.

          Comment


          • #6
            I have a test like that now as well. I suspect it means the lab has completed the test, but the analysis/results are still pending for one reason or another, for example something unexpected, QA, etc.

            Comment


            • #7
              If the testing is complete there will be a date next to where it says "Completed" if it says "Pending" instead of a date the testing isn't finished.

              Comment


              • #8
                Originally posted by mattn View Post
                If the testing is complete there will be a date next to where it says "Completed" if it says "Pending" instead of a date the testing isn't finished.
                Not exactly.

                This is what my Order Screen shows (today):

                Ordered 07/11/2015 631
                Batched 07/15/2015 631
                Completed Pending 631

                I received the results (confirmed results) the first week of August, yet it is giving me an expected results time period of 8/26/2015 to 9/9/2015, on a separate "Pending" screen.

                I have another test that shows:

                Ordered 07/29/2015 633
                Batched 07/29/2015 633
                Completed Pending 633

                Now, this one is still pending, with no results expected dates on the separate "Pending" screen.

                So, two tests that look the same, but aren't at the same stage of testing.

                Comment


                • #9
                  That's odd, it seems as though the system hasn't updated your screen for the 631 batch, since you already have the results.
                  It seems the word "pending" is causing confusion, might be clearer if they changed it to something like "to be advised" or "unknown".
                  Is the 633 a family finder? I have a test in batch 632 and am still waiting for the results. Estimated date was delayed till 26th August-9th September

                  Comment


                  • #10
                    Originally posted by nicolam View Post
                    That's odd, it seems as though the system hasn't updated your screen for the 631 batch, since you already have the results.
                    It seems the word "pending" is causing confusion, might be clearer if they changed it to something like "to be advised" or "unknown".
                    Is the 633 a family finder? I have a test in batch 632 and am still waiting for the results. Estimated date was delayed till 26th August-9th September
                    Batch 633 is for a R-M343 backbone SNP pack that some received results on last week and more are expected soon (read that from a project admin). I hope mine is one of them.

                    Yes, the word "pending" is confusing. Maybe they use that term whenever a test gets batched, then don't always update the status once it completes.

                    Comment


                    • #11
                      Originally posted by Renegade6008 View Post
                      Batch 633 is for a R-M343 backbone SNP pack that some received results on last week and more are expected soon (read that from a project admin). I hope mine is one of them.

                      Yes, the word "pending" is confusing. Maybe they use that term whenever a test gets batched, then don't always update the status once it completes.
                      Hi David,

                      Thanks for your email. I apologize as I have not yet heard of an expected date being provided for the R1b backbone testing (we had not generated an expected time for the product as of yet). Your Backbone test will be completed within the next 3-5 weeks (expected dates would be September 16th - September 30th).

                      Dear FTDNA
                      I ordered The Backbone M343 test on July 29 and have been assigned to Batch #633. However, no expected date has been posted, just "pending". Other customers who ordered the a same test later than myself with Batch numbers later than #633 tell they have an expected date or now have their results. Is there a reason for this or has there been an oversight or am I just becoming impatient.
                      Regards
                      David McConnell.
                      Choose Test Type: Y-DNA

                      Cris P
                      Information Specialist I
                      Family Tree DNA

                      Comment


                      • #12
                        Originally posted by moses View Post
                        Hi David,

                        Thanks for your email. I apologize as I have not yet heard of an expected date being provided for the R1b backbone testing (we had not generated an expected time for the product as of yet). Your Backbone test will be completed within the next 3-5 weeks (expected dates would be September 16th - September 30th).

                        Dear FTDNA
                        I ordered The Backbone M343 test on July 29 and have been assigned to Batch #633. However, no expected date has been posted, just "pending". Other customers who ordered the a same test later than myself with Batch numbers later than #633 tell they have an expected date or now have their results. Is there a reason for this or has there been an oversight or am I just becoming impatient.
                        Regards
                        David McConnell.
                        Choose Test Type: Y-DNA

                        Cris P
                        Information Specialist I
                        Family Tree DNA
                        I sure hope that was a conservative estimation. Why would ours take two months when others only took one?

                        Has your Haplogroup tree started showing the SNPs in the backbone orange as "in progress"? Mine have turned orange this week, probably Tuesday.

                        Comment


                        • #13
                          Sometimes that happens immediately after results are posted, but you have a browser session that is still logged in. Refreshing the page won't work. You have to log out and log back in to see the results posted.

                          Comment

                          Working...
                          X