Announcement

Collapse
No announcement yet.

ANY eta on Chromosome Browser ACTUALLY working??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ANY eta on Chromosome Browser ACTUALLY working??

    Hi all...Just a frustrated question;
    When is the Chromosome browser supposed to be working?
    I have 1144 Matches...It'd be REAL swell to be able to compare some in the Chromosome browser....all I keep getting are Errors when I try...

  • #2
    I too am very frustrated with this. My mom's kit has been a disaster from day one. It took 5 weeks for the mail to get to FTDNA and another 2 to get from the mail room to batch processing. I was so excited to get results finally, but no matches lol. Now I have matches but no ability to use the chromosome browser.

    Comment


    • #3
      Is it just the newly tested that are having a problem with the Chromosome Browser? I have not had any problems (thus far).

      Comment


      • #4
        Originally posted by LadyAlaise View Post
        [---]It'd be REAL swell to be able to compare some in the Chromosome browser....all I keep getting are Errors when I try...
        You might get what you wish for...

        I got 5 matches on the 3rd of June, and I can compare some in the Chromosome Browser, that is I can compare only one of them ...

        W. (Mr.)

        Comment


        • #5
          Originally posted by georgian1950 View Post
          Is it just the newly tested that are having a problem with the Chromosome Browser? I have not had any problems (thus far).
          I tried some new ones a while ago and they don't give results. However CB is still working for me with old matches.

          Comment


          • #6
            Chromosome Browser not working with June 3rd batch

            I've been complaining for almost a week now, that two of my cousin's kits can't be read in the Chromosome Browser. They finally both appeared in my match list on June 3rd, disappeared for a day and then re-appeared on Friday, but I can't select them in the Chromosome browser. If I log into one of those kits, I can't open any kit in the Chromosome Browser. I then tried every kit in my match list that loaded June 3rd and none of them will open up in the Chromosome Browser, but older kits will.

            Comment


            • #7
              Same with my 3 kits. If I download the new CB match list, the matches of 3. Juni won´t appear. I´ve allready sent a bug report to customer service and hope it will be fixed soon.

              Comment


              • #8
                My old kits all work, my mom's new kit chromosome browser does not.

                Comment


                • #9
                  It is not working for me, neither is MyOrigin

                  Comment


                  • #10
                    I've just checked my dads kit and he's got 2 new matches since last night that do work in the Chromosome browser but the other matches from the 3rd June still don't work...

                    Comment


                    • #11
                      Originally posted by loudam View Post
                      I've just checked my dads kit and he's got 2 new matches since last night that do work in the Chromosome browser but the other matches from the 3rd June still don't work...
                      Well I just checked again and I have the same thing. Two new matches in the 8th June which do work in the Chromosome Browser but the other 778 which come from the 3rd do not

                      Comment


                      • #12
                        Still not working I just sent a support request asking for an update.

                        Comment


                        • #13
                          Please post here if you get an update. I have a pretty strong (85 cM) match in the batch that is not chromosome browsable. The person is "in common with" several known relatives from different lines, which is interesting, but she has some large gaps in her tree. Only the chromosome browser will help me unravel it, and I have been logging in each day only to find the browser still is not working for that match. :roll eyes:

                          Comment


                          • #14
                            I will post any update if I get one!

                            Comment


                            • #15
                              This is the response that I got:

                              Thank you for your bug report regarding our Chromosome Browser. This tool is experiencing a known issue. I apologize for the impersonal bulk email; we have received a multitude of emails on the subject and are working to correct the issue. We have not been given an estimated date for correction, although I do know this is being investigated as a Critical bug with high priority for resolution. Thank you again for reporting the issue and we appreciate your patience as we work to correct.

                              Comment

                              Working...
                              X