Announcement

Collapse
No announcement yet.

For those awaiting Y results

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Well, two out of the three panels I was waiting for (38-47 and 61-67) showed up sometime in the last 7 hours on my dad's page. I know they weren't there at 3 am ET, but they were there a few minutes ago. Now if the last panel (48-60) would post, his Y-111 upgrade from batch 597 will be complete... Today was also the last day that they listed for his results to post.

    Comment


    • Originally posted by crhfish View Post
      Today is the last day for my current testing estimated date of completion. nothing has changed. It will be interesting to see if anything does.
      I am in the same boat here crhfish, though I am two batches later in 595. The last news I heard from Customer Service last ,week was that my test was 80 percent of the way through the process; I am hoping to have results soon, but honestly not that optimistic at this point.

      Comment


      • Originally posted by TimBuckanowski View Post
        I am in the same boat here crhfish, though I am two batches later in 595. The last news I heard from Customer Service last ,week was that my test was 80 percent of the way through the process; I am hoping to have results soon, but honestly not that optimistic at this point.
        Very disappointing, indeed. I am resentful I paid in advance. I am living in Germany and people here tend to think that in America "The Customer is King" and Germany is a "Servicew├╝ste" (service desert) but now I am very disappointed how this case is handled. They should give us at least a part of our money back for the delay.

        Comment


        • Originally posted by E19463 View Post
          Very disappointing, indeed. I am resentful I paid in advance. I am living in Germany and people here tend to think that in America "The Customer is King" and Germany is a "Servicew├╝ste" (service desert) but now I am very disappointed how this case is handled. They should give us at least a part of our money back for the delay.
          What is your batch number? And what test results are you waiting on?

          Comment


          • My completion date range for panel 1-12 ends tomorrow. However, I'm not expecting any results then as nobody from the batch prior to mine have posted about receiving results yet. Based on the progression that I've seen in these forums, if I'm lucky, I'll see first results in about two weeks. If not lucky, then who knows ...

            Comment


            • Originally posted by Tenn4ever View Post
              What is your batch number? And what test results are you waiting on?
              I am waiting for y37 and batch is 598.

              Comment


              • Originally posted by crhfish View Post
                Today is the last day for my current testing estimated date of completion. nothing has changed. It will be interesting to see if anything does.
                I wouldn't be too optimistic. Despite claims to the contrary, the company doesn't even bother to display accurate information on its haplotree page (from which people can order individual snp tests). They've had errors on the HG I page for many months showing snps - such as Z63 - that have not been observed in I2 members (but only I1 members), but that are erroneously listed on the I2 tree. In fact, I just did another search of my haplogroup project page again last night (and emailed an administrator to verify that Z63 is exclusive to I1) and no instances of a person testing positive for this snp have been observed within the group. Yet, it is still listed as a part of our tree, and new customers belonging to the group might order this completely unnecessary test. This is just one of many instances of issues that have come up over the years within my own group since I've been testing. This latest supply issue and delay is not a fluke or anomaly, but seems to me to be par for the course. At any rate, I hope you get your results soon. I'm in a later batch than you and so I'm not expecting my final panel until March.
                Last edited by ekc123; 18 February 2015, 11:23 AM.

                Comment


                • Waiting on y12/25/37, batch 595, it still could make it as prediction is still posted as 02/04/2015 - 02/18/2015. Crossing fingers, LOL.

                  Comment


                  • Originally posted by Ellen S M View Post
                    Waiting on y12/25/37, batch 595, it still could make it as prediction is still posted as 02/04/2015 - 02/18/2015. Crossing fingers, LOL.
                    I'm in one batch after yours...Y37 batch 596...expected date 2/11 - 2/25. PLEASE let us know when yours posts . Of course, the expected date of mine has changed at least three times

                    I keep getting new matches on all my atDNA kits (around 11 kits). HELLO, FTDNA, I want my Y results...not my autosomal results. I know there are those who are inputing results for all these tests. That's part of the process. FT please allocate your employees to inputing the Y results as soon as they are available to input . The autosomal result inputs can wait a week or two. After all, we waited at least six weeks a couple years ago.
                    Last edited by Tenn4ever; 18 February 2015, 03:25 PM.

                    Comment


                    • Now officially one of the delayed

                      I just noticed that my panel (1-12) has been delayed from 2/5-2/19 to 2/19-3/5. No e-mail, just dates shifting in the background ... Y-67 batch 604 ...

                      Comment


                      • Originally posted by MikeP View Post
                        I just noticed that my panel (1-12) has been delayed from 2/5-2/19 to 2/19-3/5. No e-mail, just dates shifting in the background ... Y-67 batch 604 ...
                        https://www.familytreedna.com/learn/...-caused-delay/ --> There FTDNA says: "If it is more than a week past the target date without your results being posted, it most often means that we did not get a quality result during the sequencing process. From our lab’s experience, this happens 10 to 15% of the time. When it does the first extracted swab is rerun. The results should be available in 1 or 2 weeks."

                        I doubt it happens to only 10 to 15% of the time. It seems to me more like it happens on a regular basis.

                        Comment


                        • The point is that the deadline for batch 604 initial results will have passed tomorrow without any reported y-dna results for anybody from 603 or 604 and only one report from 602.

                          Comment


                          • Originally posted by ekc123 View Post
                            I wouldn't be too optimistic. Despite claims to the contrary, the company doesn't even bother to display accurate information on its haplotree page (from which people can order individual snp tests). They've had errors on the HG I page for many months showing snps - such as Z63 - that have not been observed in I2 members (but only I1 members), but that are erroneously listed on the I2 tree. In fact, I just did another search of my haplogroup project page again last night (and emailed an administrator to verify that Z63 is exclusive to I1) and no instances of a person testing positive for this snp have been observed within the group. Yet, it is still listed as a part of our tree, and new customers belonging to the group might order this completely unnecessary test. This is just one of many instances of issues that have come up over the years within my own group since I've been testing. This latest supply issue and delay is not a fluke or anomaly, but seems to me to be par for the course. At any rate, I hope you get your results soon. I'm in a later batch than you and so I'm not expecting my final panel until March.
                            Only a fraction of Geno 2.0 tests are transferred to FTDNA and of those only a fraction join a haplogroup project. The presence or absence of a SNP in a haplogroup project is irrelevant. The I2-Z63 samples are positive for CTS6433+ and all SNPs upstream, but negative for all SNPs in clades parallel to I2-Z63.

                            Comment


                            • Originally posted by David Guetta View Post
                              Only a fraction of Geno 2.0 tests are transferred to FTDNA and of those only a fraction join a haplogroup project. The presence or absence of a SNP in a haplogroup project is irrelevant. The I2-Z63 samples are positive for CTS6433+ and all SNPs upstream, but negative for all SNPs in clades parallel to I2-Z63.
                              Regardless, it has no place on the M223 tree as an individual a la carte snp test option that new customers might add without realizing that its presence has not been observed by a single member tested for it in that project. There are no positive M223 I2 Z63 samples, but over 100 project members have tested negative for it. Its inclusion in the tree downstream of CTS6433 makes no sense. A similar issue arose with the original deep clade test which tested for M379. One member tested positive for this snp early, but it was not observed in later samples. Yet, it remained as one of four snps offered with the deep clade test for at least a year after it had become obvious that it was a waste of time and money to test each member for it. Which branch of I2 has tested positive for z63? All members of M223 that have been tested for it tested negative (and over 100 members tested for this snp). As I stated, so far as I am aware, that mutation has only been observed in certain I1 individuals after the split between I1 and I2. Where can I find results showing that M223 folks have tested positive for this mutation as none of the over 100 project members tested, tested positive for the mutation?
                              Last edited by ekc123; 18 February 2015, 11:10 PM.

                              Comment


                              • BATCH 596 batched 11/13 Y 37

                                Results projection has changed at least three times. Two weeks ago they changed to 2/11 - 2/25. So, it's been 14 weeks, 3 1/2 months. I haven't written 'customer care' or tried to call but I guess if the results aren't in by the projected latest date of 2/25 I'll start being a royal pest .

                                One thing that really gets me is that two years ago and even a year ago it took 6 - 8 weeks for the Family Finder test to come back. Now there are all kinds of people complaining when they don't get their autosomal results in three weeks.

                                Comment

                                Working...
                                X