Announcement

Collapse
No announcement yet.

Houston, we have a problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Houston, we have a problem

    I have 2 new matches dated 24 March, supposed with a gedcom.

    If I try to open their Gedcom, I get the famed "Houston, We have a problem"

    Older matches with gedcoms work OK

  • #2
    Hmm That does not sound good. I am sending it to my friends in quality control.

    Originally posted by JDP1144 View Post
    I have 2 new matches dated 24 March, supposed with a gedcom.

    If I try to open their Gedcom, I get the famed "Houston, We have a problem"

    Older matches with gedcoms work OK

    Comment


    • #3
      I have the same issue. New gedcom heads off to Houston but gedcoms from previous matches can be viewed.

      Comment


      • #4
        Hi,

        We have a ticket in now, and will fix it ASAP.

        Comment


        • #5
          I have the same problem

          Originally posted by JDP1144 View Post
          I have 2 new matches dated 24 March, supposed with a gedcom.

          If I try to open their Gedcom, I get the famed "Houston, We have a problem"

          Older matches with gedcoms work OK

          Comment


          • #6
            Problem is still not fixed!!!

            Comment


            • #7
              And still not fixed -

              Today matches seem to work correctly but not last weeks!

              Comment


              • #8
                Problem is still not fixed this needs to be fixed and stop sending us to Houston, we have a problem page instead of the family trees.

                Comment

                Working...
                X