Announcement

Collapse
No announcement yet.

Nice new starting screen BUT-

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nice new starting screen BUT-

    My family finder matches no longer come up - All I have is YDNA and MTDNA. Smooth move People!

  • #2
    I posted this on another thread but it's already buried:

    My kits are missing results too:

    My kit 286266, factoid and FMS, ok/nothing missing
    My son's B1778, factoid shows up, YDNA and FF results missing
    My grandfather's 259187, mtdnaplus shows up, YDNA and FF missing

    Comment


    • #3
      New Starting Screen?

      My home page display has not changed but the list of tests has been rearranged and the update dates are different--incorrect in the case of FF.

      Jim

      Comment


      • #4
        Hi,

        We think we have the issue fixed if you access your results from the top menu bar.

        Comment


        • #5
          All my kits are ok again.

          Comment


          • #6
            New Starting Screen

            Still not seeing a new screen, from GAP, from direct login, using Chrome and Safari on MacBook and iPad.

            Comment


            • #7
              Hi,

              It should be fixed. Is it still broken for you from the top menu?
              Originally posted by JDP1144 View Post
              My family finder matches no longer come up - All I have is YDNA and MTDNA. Smooth move People!

              Comment


              • #8
                Another Issue

                Clicking on my FF matches' tree symbol now takes me to my own gedcom.

                Still no new home page.

                Jim

                Comment


                • #9
                  Jim,

                  Logout.
                  Go here: Https://www.familytreedna.com.

                  Originally posted by jbarry6899 View Post
                  Clicking on my FF matches' tree symbol now takes me to my own gedcom.

                  Still no new home page.

                  Jim

                  Comment


                  • #10
                    Originally posted by jbarry6899 View Post
                    Clicking on my FF matches' tree symbol now takes me to my own gedcom.

                    Jim
                    I'm having the same problem no matter what browser I use. When I reported this issue to the helpdesk, I got a reply that was nonsense. They think this is the same intermittent error that has been happening for two years (which had a workaround). It isn't. It happens every single time I try to open any gedcom under any circumstances.

                    Comment


                    • #11
                      Yep, although my matching info is back when I click on my matches gedcom, it just takes me to my own. I'm using Safari.

                      Comment


                      • #12
                        Still No Joy

                        Originally posted by Rebekah Canada View Post
                        Jim,

                        Logout.
                        Go here: Https://www.familytreedna.com.
                        Nope--still the old page; even cleared my browsing history on Safari and Chrome. Gedcom links still go to my own tree. And now my mtDNA (transferred from Geno 2.0) has disappeared.

                        Jim

                        Comment


                        • #13
                          Still No Joy

                          Just checked a random group in my surname project. No one has a new startup screen. Four of 5 transfer kits have "Kit Not Returned." Several mtDNa results appear to be missing.

                          Jim

                          Comment


                          • #14
                            Jim,

                            By new homepage, we mean FTDNA home not myFTDNA home.
                            Originally posted by jbarry6899 View Post
                            Just checked a random group in my surname project. No one has a new startup screen. Four of 5 transfer kits have "Kit Not Returned." Several mtDNa results appear to be missing.

                            Jim

                            Comment


                            • #15
                              Hi,

                              Now that we have gone to all SSL pages (https) this seems to happen all the time. We have put it on the priority list.
                              Originally posted by jbarry6899 View Post
                              Clicking on my FF matches' tree symbol now takes me to my own gedcom.

                              Still no new home page.

                              Jim

                              Comment

                              Working...
                              X