Announcement

Collapse
No announcement yet.

Connection with Geni has not worked since February

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connection with Geni has not worked since February

    Hello!

    I was wondering what is the situation with connecting DNA results with Geni as it has not been working since February 12th. According to Geni the problem lies at the FTDNA end. Any estimates when the functionality will be fixed?

    Related Geni support post:

    https://help.geni.com/hc/en-us/commu...FTDNA-to-Geni-

  • #2
    Not being a Geni.com user myself, I was unaware that FTDNA and Geni had an agreement for transferring DNA results. It would be best to submit a Customer Support request to ask FTDNA about this situation, directly. You may or may not get any responses about this in the forums.

    Comment


    • #3
      Does not work for me either. Wanted to update DNA information on Geni, but whatever I do, it cannot do it.....

      Comment


      • #4
        There are lots of people waiting this. Its been down now around 6 weeks. You cannot get DNA haplogroup or DNA matches to Geni at all. This cant be just sw bug? Or then its real major one. Many wondering whats really going on...

        Comment


        • #5
          I would advise all those who have been waiting so long for this situation to improve, to register their dissatisfaction by submitting a Customer Support request using the link at the top right of these forum pages. The more who let FTDNA this issue is important to them will let them know to move it up in their "to-do" list to fix it. "The squeaky wheel gets the grease," and all that.
          Last edited by KATM; 26 March 2021, 08:05 PM.

          Comment


          • #6
            I send message to them and asked whats really going on...they really should tell people this and not let them wait this long.
            Last edited by Andy69; 27 March 2021, 11:39 AM.

            Comment


            • #7
              maybe this has something to do with with the new owner, FTDNA was sold in January....the connection has been now "broken" around 50 days.

              Comment


              • #8
                I think they are working on it. I've been able to recouple FTDNA to Geni, at least from the Geni side. They are now "awaiting DNA results". Not yet solved....

                Comment


                • #9
                  this is probably not real bug, but has something to do with new owner. Repair cant take this long time-

                  Comment


                  • #10
                    this is unbelievable, now its been down over 2 months....how do they treat their customers , really? they even dont tell what is the real problem , this is not real sw bug thats for sure. Hundreds or thousands people are waiting this to be working

                    Comment


                    • #11
                      Originally posted by Andy69 View Post
                      Hundreds or thousands people are waiting this to be working
                      Where do these numbers come from?

                      Comment


                      • #12


                        from facebook groups, this is much used option here. Everyone wants their results to Geni, only an estimation but there are lots of peeple waiting this. So its not only a few people. And does it have to be so exact, when everyone knows there is lots of people with this problem. Its same even if there is 10 or 100 people waiting this to be fixed.

                        If you see geni suppport forum, there is alone around 20 complains about this same thing. And our own facebook group this is discussed almost daily.-


                        https://help.geni.com/hc/en-us/commu...lp-Bug-Reports
                        Last edited by Andy69; 15 April 2021, 05:21 PM.

                        Comment


                        • #13
                          70 days and still not solved

                          Comment


                          • #14
                            Yeah, this sucks. It is an important feature for both Geni and Family Tree DNA users. Family tree feature of Family Tree DNA site sucks, but if you connect with Geni, things get easier. Finding connections with autosomal matches is easy in Geni, but it cannot be used now. I'm sure that both services are losing sales because of this problem, because if you don't use Geni, MyHeritage is much better for finding connections between families.

                            Comment


                            • #15
                              I have read in the other threads in this forum that if it takes too long then, there's something wrong. You might want to check that..

                              Comment

                              Working...
                              X