Announcement

Collapse
No announcement yet.

Trees not loading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Ancestry has always been about making money. After all of these years of building trees they still let people add a child being born before the parents were born,

    I wish FTDNA customers would learn how easy it is to load a tree here by uploading a GEDCOM.

    Comment


    • #17
      Why do companies indicate a customer has a tree when EVERYONE in the 'tree' is private: no names, dates or places? It is a waste of our time when we click on the tree icon and wait for nothing to load.

      Comment


      • #18
        Originally posted by pbooth99 View Post
        I have been seeing this error all weekend on both Windows and MacOS using Internet Explorer, Chrome, and Safari. I don't see it every time - maybe 2/3 of the time. I wonder if it is a load issue because it seems to occur more at certain times than others.
        Three weeks later and the same problem is occurring. I work as a programmer, and I know that software is hard.
        But seeing the same errors repeat for weeks looks amateurish.

        Comment


        • #19
          I get this error code also. I've contacted them many times, emailed AND live chat. No responses through email, except one which didn't even address the issue, and live chat said they were giving it to their IT department. This was well over a week ago and I have heard nothing. I'd sure like to get my tree uploaded

          Comment


          • #20
            Hello i cant view trees on my laptop, just a blank white screen. I suspect the problem is my laptop, so any tech advice welcome. I can view the trees on my ipad

            Thanks

            Comment


            • #21
              Originally posted by Dandydons View Post
              Hello i cant view trees on my laptop, just a blank white screen. I suspect the problem is my laptop, so any tech advice welcome. I can view the trees on my ipad

              Thanks
              I have a project member who has the same issue. If he logs in on someone else's computer the tree loads fine, but his computer just a blank screen when trying to access the tree. Let the forum know if you find a fix for it.

              Comment


              • #22
                I twice managed to upload a gedfile to start a tree last week.


                For months the uploading had been impossible and I ended with a new starting screen offering to upload a gedcom file or build a tree manually.
                That was bad enough, but now I do not even get back to that startscreen in the Tree section but I am stuck in a processing loop.


                The first time I las week uploaded a small tree, to my amazement it worked and I even was able to link people in that tree to some of the matches. For months I had been unable to upload a tree and I just tried it to look what happened.


                Two days later I deleted that tree and tried to upload a slightly changed tree that was basically the same with just a few more people added.

                That tree was also uploaded and quickly offered to select the root person ( me ) and after that gave the screen that annaounces the treefile is being processed and an email will be send when that has been completed.
                The same screen appeared the first time but then an email actually was recieved and indeed the first time the tree appeared and had full functionality in connecting to matches..


                Now this second time, the processing screen seems to be stuck and no tree appears in my peronal account.



                When however I login from a second account that still has its own tree from a long time ago in which I am a match of that second account-person ( a relative of mine ), I can look at the matches in that account and click on myself and see an active tree icon. When in that second account I click on the tree icon next to myself, my tree on my first account is shown in all its detail.

                So from my own personal account I cannot approach my uploaded tree because of a processing loop, but from a second account in which I appear as a match I can look at my tree in my first account.

                Anyone know how to get this processing screen loop ended so I can use the tree and manage it from my own account?

                Comment


                • #23
                  Update on tree upload bug ' stuck in processing screen '.

                  After sending in a description of this situation to the FTDNA supportdesk it was reported to the IT department.

                  I discovered after about 24 hours I could login to my tree on my personal site and so far it can also be used to add people and connect existing matches..
                  So far the functionality seems to be reasonable.

                  Comment


                  • #24
                    Yes, I have been having problems loading my tree every since last year when I bought the BigY-700. They still have not resolved the issue. In the past, after they unfreeze my .GED tree, they ask me to try loading it again. Usually, freezes again and then I have to wait all over again just for them to do a reset. It can take up to 3 weeks for them to work on it each time. I can't believe I have spent over $600 on different DNA tests. Very frustrating.

                    Comment

                    Working...
                    X