Announcement

Collapse
No announcement yet.

Can’t upload my FTDNA raw data on other platforms

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can’t upload my FTDNA raw data on other platforms

    Hello !

    this may have been discussed before but I haven’t find anything.
    I tried multiple times to upload my mother’s FTDNA raw data file to MyHeritage and DNA.land and both platforms reject the format.
    I tried the different files, still doesn’t work.

    I did for myself and it worked, several friends did it too.

    So, has something changed ?

    Thank you
    Melissa

  • #2
    Which Raw Data file are you downloading?
    FamilyTreeDNA offers six different Raw Data files, most places require you to use the Build 37 Concatenated Raw Data file.

    Download a new copy of the Build 37 Raw Data file, do not unzip.
    If file automatically unzips you will have to change the settings on your browser to prevent unzipping on download.
    ie)For Safari - In the menu bar, go Safari -> Preferences. In the "General" tab, uncheck "Open 'safe' files after downloading". This will stop Safari from automatically unzipping the files.

    Attached Files

    Comment


    • #3
      If it still fails, unzip your raw data file and open in Notepad or similar program (can be opened with excel) and see if it is formated correctly and if at the end of file it lists chromosome X
      Unzipped file should have a .csv file extenstion, ie) 37_prairielad_Chrom_Autoso_20190201.csv
      If your Build37 Concatenated Raw Data does not contain X, you will have to manually add it or contact FTDNA to fix your Raw Data files.
      Attached Files
      Last edited by prairielad; 1st February 2019, 02:32 PM.

      Comment


      • #4
        I could not upload my raw data to other service providers except gedmatch.

        I chat with ftdna help desk and they told me that file system has changed recently.

        This may cause the problem

        Comment


        • #5
          After reading this thread I did a new download of my raw data build 37 concatenated.

          I unpacked the .gz file to a text file and compared it to my raw data file from 2018-07-25.

          The two files are exactly the same. Same size at 23,650,853 bytes and exact same contents.

          I find it quite strange that other people are seeing something different and FTDNA saying "that file system has changed recently".

          If FTDNA has changed something with the raw data download for some people how about they tell all of us what they changed. Could it have to do with changing to a new testing chip?

          Comment

          Working...
          X