No announcement yet.

Mapmy23 is not working when it comes time to upload

  • Filter
  • Time
  • Show
Clear All
new posts

  • Mapmy23 is not working when it comes time to upload


    I tried to convert my 23andme results using Mapmy23 months ago and it didn't work, the download link would never show up. I was delighted when I tried it again and it worked! I downloaded the zip file and tried to upload it and it didn't work. Then I tried uploading the .txt version and it still didn't work. Anything to fix this?

  • #2
    Mapmy23 tool is only for Ancestry Raw Data, if and only if the original Ancestry Raw Data file fails to upload to FTDNA
    Tool only extracts Ancestry tested SNPs and inserts the missing SNPs as nocalls
    Ancestry problem files only have a small number of missing SNPs that FTDNA looks for in file, which tool inserts as no calls. This small number is with in allowance by FTDNA for the total number of no calls in file to be accepted by transfer.

    Any 23andme test tested after Aug 2017, FTDNA deems incompatible for comparison in their database.
    This 23andme chip version only contains approx 160,000 SNP that FTDNA can use in their database.
    FTDNA tests approx 700,000
    Converting this 23andme chip version by mapmy23 tool to the accepted Ancestry format, inserts to many no calls into file thus it is rejected.
    It only looks for the ancestry tested SNPs and enters its value, if SNP is not tested in the 23andme file it is entered as a no call
    File will contain over 50% no calls

    Only option is to test with ancestry and transfer, or test with myHeritage (same chip version as FTDNA) and transfer, or test directly with FTDNA
    Last edited by prairielad; 11 October 2018, 11:03 PM.


    • #3
      MyHeritage says they are now accepting the 23andMe V5 - a bit surprised - no idea how they determine matches between uploads from FTDNA and uploads from 23andMe V5 when there is so little overlap


      • #4
        It likely has to do with how they deal with imputation, as all vendors now have to move to the GSA chip, if they haven't already. See Roberta Estes' blog post, "Concepts - Imputation," for a discussion of this.