Announcement

Collapse
No announcement yet.

Turn off mtDNA full sequence match notifications.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turn off mtDNA full sequence match notifications.

    I have a family member who is plain "H" and has received 373 "We found 1 new mtFull Sequence match(es)" emails since he tested. None of them are an exact match full match but ftDNA sends notifications on 1-3 difference matches.

    WHY WON'T FTDNA LET US TURN OFF NOTIFICATIONS FOR THESE "garbage" MATCHES?

    This is not a new request.

  • #2
    They Do!

    Originally posted by rod View Post
    WHY WON'T FTDNA LET US TURN OFF NOTIFICATIONS FOR THESE "garbage" MATCHES? This is not a new request.
    They do and they have done so for a long time! This isn't a new ability.

    Log into the myFTDNA website for the kit. In the left hand column, click on "Mange Personal Information" just above "Order History". If it isn't already selected, click on the "Account Settings" tab, click on "Match and Email Settings". Scroll down to "mtDNA Matches and Email Notifications". Click on each of the "No" buttons. You'll stop getting the emails and you'll stop being able to see the matches.

    When you want to see the mtDNA matches, repeat the above but click on the "Yes" buttons. After seeing the matches, repeat the above clicking on the "No' buttons again.

    Comment


    • #3
      Is there another place to turn "coding region" matches off?


      Originally posted by Jim Barrett View Post
      They do and they have done so for a long time! This isn't a new ability.

      Log into the myFTDNA website for the kit. In the left hand column, click on "Mange Personal Information" just above "Order History". If it isn't already selected, click on the "Account Settings" tab, click on "Match and Email Settings". Scroll down to "mtDNA Matches and Email Notifications". Click on each of the "No" buttons. You'll stop getting the emails and you'll stop being able to see the matches.

      When you want to see the mtDNA matches, repeat the above but click on the "Yes" buttons. After seeing the matches, repeat the above clicking on the "No' buttons again.
      Last edited by rod; 27 February 2018, 04:32 AM.

      Comment


      • #4
        Just a follow-up. Unlike Jim Barrett's solution, according to ftDNA it is not possible to turn off mtDNA "coding region" notifications.
        The "only" option they offered was turning off sending all email from ftDNA (including y matches and all other correspondence from ftDNA) to his email address.

        I assigned him a new email address for ftDNA. His notifications had been coming to me but not changing his email address would have blocked all of my email from ftDNA as well.

        (feeling trapped in some 1990's internet twilight zone)
        Last edited by rod; 27 February 2018, 07:31 PM.

        Comment


        • #5
          Do you get so many mtDNA Full Sequence matches that the number of emails is a problem?

          Comment


          • #6
            I agree that FTDNA needs to completely overhaul their notification system. But in the meantime another option is you could have created a filter in your email program to block the emails you don't want from FTDNA while allowing through those through that you do. Hopefully someday FTDNA will allow us to turn off notifications without blocking those matches from showing. Seems to be lazy programming on FTDNA's part.

            Comment

            Working...
            X