Announcement

Collapse
No announcement yet.

SOLVED: Autosomal Transfer result errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SOLVED: Autosomal Transfer result errors

    SOLVED: Seems the kits had their Autosomal match results turned off for all levels in the "Match & Email Account Settings". Not clear how or why that happened. Thanks for a timely response from Chris W of the Helpdesk.

    With my previously working Autosomal Transfer accounts (7 total), I now get the error "No matches found at this relationship filter setting. In 5 seconds the filter will automatically change to Show All Matches." It just keeps cycling and looping. There are no filters set. The match list is empty. They used to show matches. Was going in to unlock (given the discount this week), but that gives an error as well saying "Autosomal Transfer Unlock cannot be added because it already exists or is not allowed." Anyone notice any issues? Got tired of sending support requests for each account individually (but have sent a few).

    Tried standard stuff of deleting browser history, trying another browser, logging in directly to the account versus using a Project where admin has full rights, etc. I had not looked at the results in these accounts since May so am not sure when this change happened. Am worried as I had started uploading new transfers (without error) and paying/ordering to unlock them. Is my money going down a dark hole never to be seen again ...

    Update: Found one that is working. One of two from a couple that both tested at Ancestry at the same time. Only difference is the working one was transferred on 2 Mar 2016. The non-working spouse transferred on 28 Mar 2017.
    Last edited by SurplusGadgets; 28 September 2017, 10:21 AM. Reason: Solved
Working...
X