Announcement

Collapse
No announcement yet.

Profile Picture problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Profile Picture problems

    For some reason, my profile picture isn't showing up properly. I've tried deleting it and re-uploading it but it doesn't solve the problem. Is anyone else having problems with their profile picture?

  • #2
    Absolutely. My dad's picture does not show and can not upload, the numbers of my samples disappeared, I don't know if they upgraded the FTDNA system, but since recently, it has been very difficult to use. Tests are not expensive, and the quality of the site has decreased.

    Comment


    • #3
      Originally posted by kilvurra View Post
      For some reason, my profile picture isn't showing up properly. I've tried deleting it and re-uploading it but it doesn't solve the problem. Is anyone else having problems with their profile picture?
      Right. It's not working again. It uploads the file, lets me see the picture and save - so it seems as if everything is okay but .... nothing is really saved. No error message or anything, it just isn't there, just the little "missing graphic" icon. This has happened before, so I already know it isn't worth trying a different computer or browser. Last time it started functioning again after a few weeks.

      Comment


      • #4
        Photos disappearing from tree and profiles

        Photos which are already uploaded are disappearing, and new ones aren't showing up. Smells like another rookie coding error in their IT.

        I've reported this as a bug...

        Comment


        • #5
          I am sorry for this trouble. Did you happen to make any changes to your family tree when the uploaded photos disappeared?

          -Darren
          Family Tree DNA

          Comment


          • #6
            Originally posted by Darren View Post
            I am sorry for this trouble. Did you happen to make any changes to your family tree when the uploaded photos disappeared?

            -Darren
            Family Tree DNA
            1. One of them was new, had not previously had a photo, has no tree, and the kit hasn't even been batched yet. The photo did upload, it just didn't display (it does now). We had this same problem a couple of months ago with other kits.

            2. The other, where the photo just disappeared, had some sort of tree problem. After linking to various relatives, including both parents, a rotating blue wheel "calculating family matches" kept haunting the matches page. It just would not turn off. A couple of weeks after this first appeared, the photo disappeared. Now the photo is displayed, the wheel stops after a few seconds, and suddenly the option of viewing only maternal or paternal matches is operational. So they fixed something.

            I can never actually report this stuff directly to FT because the "submit" button on the contact page doesn't work for me.
            Last edited by abuelita; 31 July 2017, 10:19 AM.

            Comment

            Working...
            X