Announcement

Collapse
No announcement yet.

Get error when uploading ANcestryDNA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Ancestry format?

    I've got a few users who have messaged me saying their percentages are low (78%) instead of the typical 99.84%. Can anyone confirm they have gotten recent results from Ancestry that only show that amount of overlap with the older files? Heres an example of what I'm talking about from someone willing to share their results, the original file seems to be from June 2018, note the percentage at the bottom of the page:

    http://www.mapmy23.com/tools/ancestr...QyNTg2MS43NDky

    Comparing that one to a working one from last year:

    http://www.mapmy23.com/tools/ancestr...YzNTA1Ny4wMjYz
    Last edited by chrisbonisa; 27th August 2018, 01:12 PM. Reason: Added working link

    Comment


    • Originally posted by Darren View Post
      It looks like there was an issue with certain files from Ancestry being too short in terms of not having all of the data normally included in the file. Re-downloading the data should correct this problem, but I cannot rule out that Ancestry has not changed something recently. If you still have the same problem after re-downloading please let me know.

      Has anyone received this same error with any recent 23andme transfer?

      -Darren
      Family Tree DNA
      Yes Darren! Current 23andme files cannot be uploaded. My parents did their test after the cut off date on "the new file system" I think it's May 2017, they did the kit November 2017. I tried and tried. Downloaded a 2nd time, no success. After finally finding my answer. CANNOT BE DONE!!!! I was able to upload my AncestryDNA but without my parents dna in there I cannot tell on which side these people are related to me.~Edie

      Comment

      Working...
      X