Announcement

Collapse
No announcement yet.

BUG? myFamilyTree

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BUG? myFamilyTree

    Yesterday I was able to access the myFamilyTree section in my account, but today I can't access it. When I click on the myFamilyTree button, a spinning wheel appears and nothing ever happens, even after 20 minutes. I wanted to upload a Gedcom.

  • #2
    Hi there,

    I've had the same for a couple months now. Opened a couple of tickets (i.e once per month) to Familytreedna's helpdesk but nothing happens. One can wait that spinning wheel until it times out after a really long time (probably more than half an hour) and nothing happens. I've tried with different browsers (eg Chrome, Firefox, Safari, Edge) with or without extensions installed. Even tried from different physical locations in case my network connection could cause it, but always the same issue.

    When asking an update on the helpdesk ticket they just keep telling that IT department is looking into it. This has been now for months.

    I wish they would really have a look into it as this is a showstopper for using Familytreedna... Literally I could say I would spend more money on them with upgrades of dna tests and testing relatives but I can't due to this...

    Sad to hear I wasn't the only one. In fact, when browsing over here the forum it looks like some others has this problem as well. Please keep us all posted if you got it working (and how).

    Comment


    • #3
      The current version of "myFamilyTree" has never worked right, in spite of having a trendy name that leaves out spaces between words. What do we need from a pedigree chart for purposes of genealogy? A simple text-based chart with names, dates, and places. Period.

      But won't that mess up the idea of using the tree to facilitate labeling of paternal versus maternal matches? Yes, but that function could just as well be based on some separate mechanism where the customer "registers" the relationship with other closely-related kits. The complicated and buggy mechanism we have now is not what we need.

      Comment


      • #4
        Family Tree crashes browers

        I had no problems until recently, now the Family Tree is crashing both Firefox and Chrome. I cannot click the icon to get beyond the displayed generation.

        David

        Comment

        Working...
        X