No announcement yet.

Cannot upload GEDCOM

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot upload GEDCOM

    Tried two different accounts and website will not allow me to upload a GEDCOM.

    The site is prompting me to overwrite the tree. Except there isn't a prompt to click on and there isn't a tree.
    Attached Files

  • #2
    The acronym for genealogical Data communications. GEDCOM is a data structure created by The Church of Jesus Christ of Latter-day Saints for storing and exchanging genealogical information so that many different computer programs can use it. It is identified by the file type.ged. GEDCOM files are text files that contain the information and linkages necessary to exchange genealogical data between two entities. The entities may use the same or different software application.

    custom essay writing service


    • #3
      Cannot upload Gedcoms plus tree display problem

      I have been unable to upload/replace my tree for several weeks. I also find a display issue for profile pages beyond two generations back from the home person -- in both my own tree and those of others I'm trying to research.

      I love the new phasing feature, but it's useless when I can't update my tree.



      • #4
        Also can't upload gedcom

        I am having the same problem. I upload a gedcom created from Legacy but the tree created on FTDNA shows only the tester and their parents. I have tested the gedcom by creating a new Legacy file with it and it is fine. I've also created other gedcoms from this same Legacy file many times and uploaded to FTDNA without incident. I've also tried uploading the gedcom to FTDNA using Firefox and IE but the same issue persists.
        Any ideas?


        • #5
          Uploadng Gedcom

          Firefox will hang every time. When you try to edit or load an existing tree, the screen just sits and spins. Chrome is what I have that works. I don't expect Internet Explorer to work either (Too old)


          • #6
            Fix: GEDCOM Upload Buttons Obscured by Toolbar

            If using Chrome and attempting to upload a replacement GEDCOM, you may notice that the warning dialog pops up with no buttons to click on. The reason is a stylesheet issue related to elements ordering. I've submitted the problem and one fix to FTDNA support. Hopefully, they'll address it soon.

            For those tech-savvy or adventurous... access Chrome's Inspector (right-click on page and select "Inspector" from menu). Search for the element with the class .tool-nav-tutorial and add z-index: 1; to it. And voila, the buttons appear.

            Issue: Display issue in Chrome (Version 67.0.3396.87 ) when uploading tree GEDCOM when a GEDCOM already exists. Warning dialog fails to display "Upload" and "Cancel" buttons as toolbar is on top.

            Fix: One fix is to add z-index: 1 to class .tool-nav-tutorial


            • #7
              Cannot upload GEDCOM

              It is now July 31, 2018, and I am having the same problem--"Upload GEDcom" command responded only with a warning about overwriting previous trees, but offers no way to continue the upload. Did anyone ever answer this query? If so, can I see the response?