Announcement

Collapse
No announcement yet.

Maternal and Paternal tabs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maternal and Paternal tabs

    Where can I find info on how to use these tabs or what they are for.

    Nothing happens when I click on them I just get a circle with a stroke through it.

  • #2
    Dear Lassie,

    This basically has to do with phasing matches but you need to link up with a very close relative that has also tested. You can find more about it here: https://dna-explained.com/

    -Darren
    Family Tree DNA

    Comment


    • #3
      Thank you that has answered a lot of questions. Looks like I have some work to do.

      Comment


      • #4
        Both myself and my mother have Family Finder and we've confirmed our relationship - yet the maternal (and paternal) tab on mine still says (0) and doesn't let me click on it. What am I doing wrong?

        My paternal grandfather also has Family Finder, don't know if that matters.
        Attached Files

        Comment


        • #5
          Okay I read through the article provided - trying to link my matches to my own tree. It's kind of confusing when doing so and I managed to attach my grandfather's kit to his father instead of to him. So how do I undo this?

          Also, I linked my mom to my tree, and was told that she'd be asked to confirm it. So I logged into her kit and there's no notification anywhere that I can find to confirm it.

          Why is this so difficult and why do we have to go to a third party blog to even attempt to figure it out?
          Germanica
          FTDNA Customer
          Last edited by Germanica; 22 July 2016, 11:00 AM.

          Comment


          • #6
            Okay, I managed to unlink my grandfather and relink him to the correct person in my tree. I also received an email for my mom's kit saying I had linked her to my tree. Still no activity for my maternal tab though. I am getting something under my paternal tab from my paternal grandfather, but I'm not sure if that's wrongly going off of the initial incorrect link to his father instead of himself.

            When I look at my tree, under DNA Matches it says my mom is already linked to someone in my tree, but when I look at my mom's profile in my tree there's NO indication that she's linked (like it does for my grandfather). When I click on the link icon under DNA Matches, it takes me to myself in my tree! Does this mean I've accidentally attached her to myself instead of herself? I click on my own profile but there's no option to unlink. What is going on?! Why is this so difficult? I'm not stupid with computers - I used to run an FTP server for crying out loud!

            Comment


            • #7
              If you can send me a private message with the kit numbers in question and who is who, I would be happy to take a look and see what may be going on.

              -Darren
              Family Tree DNA

              Comment


              • #8
                Paternal and Maternal Matches

                When I go to the Tree page and add my mother as my mother (following instructions by dragging her to me then selecting relationship as *mother*), when I go back to Family Finder Matches, once the list repopulates, it shows 900+ paternal matches (including my mother) and no maternal matches. I have done this repeatedly, and with two different browsers (Firefox and Chrome). Am I doing something wrong, or is this feature broken? Thanks.

                Comment


                • #9
                  Paternal and Maternal Matches

                  I finally got my problem (my problem?) resolved. I deleted everyone from my family tree but myself. Then I manually added my father and my mother. I did not accept the offer of the tree to link to my mother (when I did this, I got the same results as before). Instead, after adding my parents to my tree manually, I dragged my mother from the DNA dropdown list, and linked her that way. Now when I go to my Family Matches, it shows that she and her matches are on my maternal side. Whew!

                  Comment


                  • #10
                    Originally posted by sgw1009 View Post
                    I finally got my problem (my problem?) resolved. I deleted everyone from my family tree but myself. Then I manually added my father and my mother. I did not accept the offer of the tree to link to my mother (when I did this, I got the same results as before). Instead, after adding my parents to my tree manually, I dragged my mother from the DNA dropdown list, and linked her that way. Now when I go to my Family Matches, it shows that she and her matches are on my maternal side. Whew!
                    LOL. You've made it. Congrats! You need to have patience in everything especially if its not working.

                    Comment


                    • #11
                      Unsatisfactory answer

                      The solution is to delete your family tree? Then what is the point of uploading a GEDCOM? It seems to me FTDNA needs to better test their systems instead of making their paying customers guinea pigs for buggy programs.

                      Comment


                      • #12
                        Not sure why, but the maternal & paternal & both tabs on my matches page refuse to work for my own test.

                        It worked just fine on my dad's, mom's and brother's tests when I did what you needed to do to get them active, and I did the exact same thing on my own test. But no matter how many times I've deleted the tree (and I was even patient, in case it had to wait a certain amount of time before it would do the calculating after it was deleted), re-uploaded the GEDCOM, and went through the steps to add them (and the handful of others who have taken tests who are relatives) to my tree as a DNA match, it still won't show the matches under those tabs. Considering my brother has 500+ paternal matches, 300+ maternal matches, and 4 people who are both (including me), I should have about the same as him, I'd think.

                        I even deleted the whole tree, and then just added my dad, mom and brother manually and then did the DNA match like someone suggested, rather than adding the whole GEDCOM again, and it still hasn't worked. I just don't know what else to try...

                        Comment


                        • #13
                          I submitted a request to investigate

                          I called and asked the rep to open a research case on this issue. I'll post an update if I receive a response.

                          Comment


                          • #14
                            Yes, there seems to be a problem with the tabs at the moment, I also have 2 kits where I have linked relatives and nothing happens when previously it worked fine.

                            Comment


                            • #15
                              Not working either

                              I manage 6 tests and the Maternal and Paternal is not working for any of them. I have deleted the GEDCOM's and uploaded again. Still not working. I called and they said there is an ongoing issue that they are working on but I wasn't given a date of when it would be corrected.

                              Comment

                              Working...
                              X