Announcement

Collapse
No announcement yet.

Received by Lab-Pending since 2nd Feb 2016

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ann298
    replied
    Success.

    My full results came through!
    Yay.
    Thanks everyone.

    Leave a comment:


  • ann298
    replied
    Still waiting

    I thought that since there is obviously a problem with my Ancestry dna upload, I'd open a new account and try again.
    However I got the message "Our records indicate the results file you uploaded is already in the system."
    So obviously my dna data is in the system!

    I'm really keen to start investigating any matches I may have.
    I have paid my $39.

    All I can do is wait.

    Leave a comment:


  • ann298
    replied
    I did send a message to Darren.

    I also received a reply from the help desk about my request (I opened the request on the 11th Feb), on the 16th Feb 2016 asking if it was ok if they deleted my upload so I could upload again.
    I immediately replied and said yes, please, delete my previous upload.
    As of today, the 21st Feb 2016 nothing has happened.

    This is so frustrating.....

    Leave a comment:


  • Darren
    replied
    Hello,

    If you would like to send me a private message with your kit number and a contact email address I would be happy to take a look and see what may be going on.

    -Darren
    Family Tree DNA

    Leave a comment:


  • ann298
    started a topic Received by Lab-Pending since 2nd Feb 2016

    Received by Lab-Pending since 2nd Feb 2016

    Hi

    I uploaded my Ancestry autosomal DNA on the 2nd Feb 2016.
    I paid $39 on the 10th Feb 2016.
    My order history shows "received by lab....pending"
    There are two Batch numbers and they are both 0
    I opened a request on the 11th Feb and haven't heard anything in response.
    I don't know what to do next?

    Thanks for any help
Working...
X