Announcement

Collapse
No announcement yet.

Raw Data Download Bug?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Raw Data Download Bug?

    Is there a problem with the raw data download? I've tried several times to download raw data - from several accounts and multiple browsers. I've also tried all four options (both builds and x-DNA). In every case, I get an error that says, "This XML file does not appear to have any style information associated with it. " And a screen with a little XML data.

    Definitely not working the way it should...

  • #2
    If your results were uploaded recently, as within the past 24 hours, the raw data may not yet be available. If it has been over 24 hours please let me know as this will likely need to be reported.

    -Darren
    Family Tree DNA

    Comment


    • #3
      I Can't Download Either

      Clicking on the download link on this FTDNA page does nothing: https://www.familytreedna.com/my/fam...e-browser.aspx

      The "instructions" on the FTDNA website are incorrect - there is no "download raw data" selection.

      INSTRUCTIONS ON FTDNA WEBSITE



      Someone please help!

      Comment


      • #4
        On your myFTDNA Home page, on the right hand side, in the Family Finder section, under the myOrigins icon, are the words "Download Raw Data". Click on them.

        This will take you to a page where you'll have 4 choices for downloading your raw data from Family Finder.

        Comment


        • #5
          Clarification

          To be sure things don't get too fractured in this thread:

          ChicagoDude, Jim Barrett answered your question.

          Darren - the kits I'm referring to were uploaded a few months ago. I had tested three of my seven kits yesterday and all three returned an error related to XML. After an exchange on FB with your support there, I went back and checked and it's only those three that I was having a problem with. I had assumed I had a big enough sample, but I just happened to pick the three that had a problem.

          Support is looking at it, and I'll post and update when it's resolved.

          Thanks!
          Jon

          Comment


          • #6
            My data became available on August 5, 2015, perhaps a few days before that. I have the same issue and same error message. I've tried downloading from several different browsers, same results. Very frustrating.

            Does anyone know if this issued has been acknowledged by FTDNA?

            Comment


            • #7
              Still broken

              Can I add myself to this problem?

              The request to download raw data results in an ugly xml error.

              The error also seems to contain an access key as well as a file path and the fact that you store data with Amazon.

              You really should fix this.

              Comment


              • #8
                If you have not yet opened a helpdesk ticket please do so, or you can private message me with a contact email address as well as your kit number and I would be happy to take a look.

                -Darren
                Family Tree DNA

                Comment


                • #9
                  Family Tree DNA IT/Engineering is aware of a site bug that prevents transferred autosomal DNA (Family Finder) results from being downloaded. They are working on the issue. We apologize for the inconvenience.

                  Comment


                  • #10
                    Now they should also be aware of a site bug that affects non-transferred-you-did-all-the-testing-yourselves-YDNA67-results from being downloaded because those are the results I'm talking about.

                    Not sure why anyone would need to re-download autosomal DNA that they uploaded to you in the first place though.

                    I'll raise a ticket and let other suffers know the outcome.

                    Comment


                    • #11
                      Although in this case raising a ticket causes Houston to crash whenever I paste the xml error message in.

                      Comment

                      Working...
                      X