Announcement

Collapse
No announcement yet.

MyOrigins bug?!?!?!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MyOrigins bug?!?!?!

    Has anyone else had a problem with their MyOrigins? Mine has said "results pending" for almost a week now. I have been in contact via phone and Facebook but still its not working. I am getting frustrated. I have my matches. But not myOrigins. Anyone else have this problem?
    Natalie

  • #2
    No Ancestral Origins for two weeks now on mtDNA

    Originally posted by Nataliea35 View Post
    Has anyone else had a problem with their MyOrigins? Mine has said "results pending" for almost a week now. I have been in contact via phone and Facebook but still its not working. I am getting frustrated. I have my matches. But not myOrigins. Anyone else have this problem?
    Natalie
    Same here. Nada. And no response from FTDNA either.

    Comment


    • #3
      just got 620 FF results and raw data won't download. Get this message:

      NoSuchKeyThe specified key does not exist.secure/f5/7ef0/e0-/fa0c-4022-87ee-12ad56462781/ffo37-f57ef0e0-fa0c-4022-87ee-12ad56462781.csv.gz8B90484B2F5F244A/t8846bOyCKZ3G42tzSZDXNPUbrhxC0b52MG8s+isD6Z4qdOanG jIpEbrZz8NNyn

      My Origins is not there as well, even though it says completed date is 7-8-15

      Comment


      • #4
        According to a Facebook post FTDNA is/was not aware that there is an issue with myOrigins and request people to turn in bug reports on their online bug report form https://www.familytreedna.com/contact.aspx#

        Comment


        • #5
          Funny.
          I have been in touch with them for about a week about this "bug" and so they do know about it. But glad to know I am not alone in this.

          Comment


          • #6
            Hi
            I've got myOrigins results 4 days ago. The map shows up fine along with the ethnic percentages.
            Nevertheless, on top of the page there is this window saying "Pending Results - Your myOrigins results are still processing, please check back in 24 hours."

            At the same time, in my Order History, under Family Finder, there are two entries "completed": one with the date the results appeared, and the second one reading "pending" (both under the same batch 627).
            Is this a bug or I need to wait indeed?

            Finally in myOrigins results, the percentages sum up to 101%. Europe 69% and Middle East 32%.
            Is this also part of a bug?

            Thanks!

            Comment


            • #7
              101% or 99% is normal

              Originally posted by dim View Post
              [----] Finally in myOrigins results, the percentages sum up to 101%. Europe 69% and Middle East 32%.
              Is this also part of a bug?

              Thanks!
              No, it is not a bug. That can happen due to rounding.

              If your population percentages are exactly 68.5% and 31.5%, then when properly (mathematically) rounded they are displayed as 69% and 32%. And that adds up to 101%. In general, 101% could be the total when two population percentages end in .5

              And with percentages for populations like 23.3%, 33.4%, and 43.3%, they would be displayed as 23%, 33% and 43%, totaling 99%.

              W. (Mr.)

              Comment


              • #8
                Originally posted by dim View Post

                Finally in myOrigins results, the percentages sum up to 101%. Europe 69% and Middle East 32%.
                Is this also part of a bug?

                Thanks!
                dna is correct, also in case you test other people, it can also round down to 99%. I don't think I have any 101% in my kits, but I do have several that are 99%

                Comment


                • #9
                  Thank you both for your reply!
                  I got the way the percentages work in FF.

                  I hope the "pending results" thing will be solved in case that one is a bug in myOrigins.

                  Comment


                  • #10
                    Originally posted by dim View Post
                    Hi
                    I've got myOrigins results 4 days ago. The map shows up fine along with the ethnic percentages.
                    Nevertheless, on top of the page there is this window saying "Pending Results - Your myOrigins results are still processing, please check back in 24 hours."

                    At the same time, in my Order History, under Family Finder, there are two entries "completed": one with the date the results appeared, and the second one reading "pending" (both under the same batch 627).
                    Is this a bug or I need to wait indeed?

                    Finally in myOrigins results, the percentages sum up to 101%. Europe 69% and Middle East 32%.
                    Is this also part of a bug?

                    Thanks!
                    Don't feel alone, I have 3 different kits, all 3 batched 627, with family finder test results that have the exact same bug:

                    1) "Pending Results - Your myOrigins results are still processing, please check back in 24 hours."

                    2) Order History, under Family Finder, there are two entries "completed": one with the date the results appeared, and the second one reading "pending".

                    So, yep! Things are buggy!

                    Comment


                    • #11
                      So a quick update...
                      So still nothing. I had all my matches but then I contacted one of them and she couldn't find me so I called FTDNA and they said its probably a bug. One sided matching. So then the next day...about a week ago... I have only 20 matches and still no MyOrigins and the banner on both says that it will show up in 3-5 business days. Its been that now. And I have called and they put in another work ticket. This has been going on for over 2 weeks! I know some of you have been waiting forever but this was through a transfer.
                      Just venting.
                      Natalie

                      Comment


                      • #12
                        Hello!

                        I uploaded my results from 23andme to FTDNA on 20 April. Today is 23th April but I have seen message still

                        "Your Family Finder Matches results are still processing.
                        Please check back in 24 hours."

                        Is it possible to solve this problem? I created request but haven't answer yet.

                        Same situation with transfer DNA for my wife - did it on 20 April and no result still.

                        PS On next day (21th April) I received result myOrigin, but definitely it's not enough. And Ancient European Origins doesn't work too.

                        Comment

                        Working...
                        X