Announcement

Collapse
No announcement yet.

Help! Double Glitch? Privacy Settings & Contact Form

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! Double Glitch? Privacy Settings & Contact Form

    Glitch #1: One of my father's FF matches contacted me with the complaint that he cannot see my father's family tree because it is all "Private." This surprised me because I had intended for Matches to have Full Access to his tree. I tested the issue by using another family member's FF account, and found that everyone in my father's tree is blocked as "Private." I went into my father's privacy settings for Genealogy, and the settings were properly set to allow Matches to see everything. I re-saved those settings. However, this still did not work as Matches are STILL blocked with everyone listed as "Private."

    Glitch #2: I tried to submit a request using the NEW Contact form while logged into my father's account to report Glitch #1. I got a notice saying that the request was successfully submitted, and I was given a Request Number (279790). However, I immediately received an email saying, "Your request has been CLOSED without a response." It also says that resubmitting a request "will place the initial question at the bottom of the queue." So, now, I don't know if the email message is a glitch and my properly-submitted Help Desk request actually went through ok or if the whole request is null and void. If I resubmit using the same email address, it will apparently be given lowest priority.

    Anyone else experience these two issues? Any insight or solution?

    Martha

  • #2
    I believe the tree privacy setting for Deceased people born 100+ years ago is the culprit. (Glitch/Bug)

    Unless it is set to Public, tree is displayed as private to matches.

    To add the "bug" of people without birth or death dates being shown as private has also reappeared even though they were born/died over 100 years ago.

    A handful of my ancestors don't have birth dates (unknown), but I have the death date and deceased selected yet they still show as private to matches.
    Last edited by prairielad; 25 April 2015, 10:35 PM.

    Comment


    • #3
      @Prairielad - Thank you for this helpful information!

      Martha

      Comment


      • #4
        I just had the exact same experience with the new contact form. Used it to report that all my mother's Family Finder matches have disappeared. Got message indicating success and given request ID no. Received email stating my request was closed and the help desk was closed and giving me a link back to the new contact form that I had just used!!!

        Can't they do anything right???!!!

        Comment


        • #5
          I'm perplexed...

          There are 3 categories under "Family Tree Privacy Settings":
          Deceased people born 100+ years ago.
          Deceased people born in the last 100 years.
          Living people.

          Each has the option of being marked as "Public", "Matches", or "Private".

          Originally posted by prairielad View Post
          Unless it is set to Public, tree is displayed as private to matches.
          This seems to say that if I mark them "Matches" that my matches won't see my tree. And if I choose "Public" my matches WILL see my tree.

          Is that really so?

          kathy

          EDIT: I'll be d*****d. After a quick test, I see this is really so. I'm amazed at the phenomenal lack of intuition in this programming.

          SERIOUS QUESTION: Am I missing something? Looking at the choices of Public, Matches, or Private, I would think my matches would be able to see my tree if I chose "matches".

          k.
          Last edited by GoofusBroadway; 26 April 2015, 02:50 PM.

          Comment


          • #6
            Originally posted by GoofusBroadway View Post

            ..........

            SERIOUS QUESTION: Am I missing something? Looking at the choices of Public, Matches, or Private, I would think my matches would be able to see my tree if I chose "matches".

            k.
            I think this bug happened when they introduced the new search feature.

            FYI this affects all three categories when privacy is set to matches, they all will show private if matches is selected....
            Deceased people born 100+ years ago.
            Deceased people born in the last 100 years.
            Living people.



            Present option is to choose Public setting, which intended setting is to display your tree to all in the database when searched

            or leave it on Matches only and wait for them to correct the bug, which presently will make your tree private to all including matches.

            Comment


            • #7
              Originally posted by prairielad View Post
              ...or leave it on Matches only and wait for them to correct the bug, which presently will make your tree private to all including matches.
              "including matches"?

              Let me see if I have this straight:
              Currently, "Public" = everyone and "Matches" = private.
              When/if the bug gets fixed, "Public" = everyone and "Matches" = private?

              k.

              Comment


              • #8
                Originally posted by GoofusBroadway View Post
                "including matches"?

                Let me see if I have this straight:
                Currently, "Public" = everyone and "Matches" = private.
                When/if the bug gets fixed, "Public" = everyone and "Matches" = private?

                k.
                When they fix it, Matches should equal matches not private..

                I was just stating that Presently, until they fix it, leaving setting on "Matches" your tree will be shown as "Private" to your matches as well.
                Last edited by prairielad; 26 April 2015, 03:56 PM.

                Comment


                • #9
                  Thank you, prairielad, for the clarification. My connotation of "presently" looks toward the future.

                  k.

                  Comment


                  • #10
                    ah-ha!

                    I think it may have finally sunk in. The "you need to be a DNA match to view this result" message must be from trees who still have their privacy setting to "Matches".

                    Heh... sometimes it takes me a little while, but I usually get it eventually.
                    k.

                    Comment


                    • #11
                      Now that the missing matches problem seems to have been resolved, I was wondering if anyone has gotten a response back from FTDNA regarding this tree privacy problem?

                      (I sent in a bug report yesterday to keep this on their radar, but no word yet.)

                      Comment


                      • #12
                        FF Matching Not fixed yet

                        I don't think the FF match issue is completely fixed yet... at leasted judging by a response I received late this afternoon. Some still have missing matches, though others have theirs back.

                        Further, it looked like it may be connected to the problem with downloading chromsome browser data and the one about advanced matching.

                        No estimated times were given for those solutions and I was told it has "highest priority".

                        Comment


                        • #13
                          Originally posted by MoberlyDrake View Post
                          I just had the exact same experience with the new contact form. Used it to report that all my mother's Family Finder matches have disappeared. Got message indicating success and given request ID no. Received email stating my request was closed and the help desk was closed and giving me a link back to the new contact form that I had just used!!!

                          Can't they do anything right???!!!
                          I just submitted a bug report using the proper contact form and instantly received an email that stated "Your request has been CLOSED without a response".

                          Did it go through? Will anyone actually receive it? Why hasn't this been fixed yet?

                          Comment


                          • #14
                            Weird - when I sent a report through the contact form on April 28 (about the tree privacy bug), it seemed to work fine and I got a response a couple of days later that they were aware of the problem and working on it.


                            Originally posted by phje View Post
                            I just submitted a bug report using the proper contact form and instantly received an email that stated "Your request has been CLOSED without a response".

                            Did it go through? Will anyone actually receive it? Why hasn't this been fixed yet?

                            Comment


                            • #15
                              It looks like the tree privacy bug (where all persons on a tree are showing as private) has been fixed.

                              Comment

                              Working...
                              X