No announcement yet.

Problem with creating family tree

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with creating family tree

    Has been tried loading a gedcom file in the past 24 hours to create a family tree. I am encountering problems. I deleted a family tree and can not create new one. Select "Upload a Gedcom", select the file, select the name, click "This is me", and "This might take a few minutes" appears. Trying to add a small number of individuals and the process never completes. The gedcom file is created from Family Tree Maker 2014. Was able to create family trees in March.

  • #2
    Hi, I just joined a couple of days ago and have the same problem. The Gedcom upload never completes. I downloaded the Gedcom from and it came out as a Microsoft Word document. That is 1,669 KB and after over half an hour it's still not completed. Am I doing something wrong, and can anybody help please? Many thanks


    • #3
      Not sure how is presenting your options for export/download, but I just checked and these instructions still work with (U.S. site):

      The only thing they don't mention is that there is actually an extra step at the end. After a GEDcom is created, a "Download" link will appear. You'll need to click on that to download the file to your computer.

      Once it's on your computer, you can upload it to your account here.


      • #4
        Except that it doesn't seem to work with ftdna. Everyone that I know of that has issues is using gedcom 5.5. Support had no answers, even when sent a gedcom file to evaluate. They agreed with the statement that ftdna might be using an out of date adobe flash version. I've never heard anything else from them. I contacted them in late January or early February.


        • #5
          I had problems earlier (Jan.-Feb., as mentioned), but have been able to delete and upload GEDs without any problems for the past month or so. I'm using GEDcom version 5.5, too.


          • #6
            Just tried to upload a GED to confirm that everything's working, and - it isn't. File hangs up after I select a root person, click "This is me," and see the message that "This may take a few minutes." Nothing but the whirling circle of death...

            Oh no...not again!
            Last edited by WCoaster; 23 April 2015, 01:00 PM.


            • #7
              For anyone having this problem please, send me a private message. I can't recall anyone recent that contacted me that i was not able to get the gedcom loaded up. Please send me a private message with a contact email address. I have to create a helpdesk ticket and will contact you back.

              Family Tree DNA


              • #8
                Ticket has already been reported


                Thanks for the reply. A ticket has already been reported, 278662. I have no idea as to the status.

                I also reported a ticket, 278656, as a technical issue. I used the instructions in the forum, "How to report a website/technical issue", August 2014, by efgen. I received an email that the ticket was closed "without a response". If these instructions are no longer good, then they should be removed.

                It is not a good solution to have to contact you to get a family tree restored. I have 6 kits to maintain and need to be able to create/update as needed. One kit is new and I can't build an initial tree from a gedcom, so there is nothing to restore. I also don't want an old version restored, but want to update with new information.

                I am using FTM 2014 to build the gedcoms.

                Any help you could provide would be greatly appreciated. We need to be able to easily create our own trees,

                Gary Ashford


                • #9
                  Thanks, WCoaster but I did do the last step and download it to my computer. Then I tried to upload it from my computer. I’m still getting the same problem you are after I’ve clicked that This is Me. It just whirs away and nothing happens.

                  MikeP, re: gedcom 5.5, I don’t know what version I’m using. But, as I only joined this week I’m assuming that it would be the latest version.

                  Hi Darren. I’ll PM you with my details so that you can get back to me.


                  • #10
                    I have two trees where I was planning to add several more generations and correct an error by uploading new GEDCOM files this weekend. Is there any point in even trying or should I just leave the existing wrong information in place?


                    • #11
                      Tree upload is working again.


                      • #12
                        Fantastic, yes it works for me too. And I didn't even have to try to upload it again.