Announcement

Collapse
No announcement yet.

Test Status Mix Up - Single SNP vs. SNP Pack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Test Status Mix Up - Single SNP vs. SNP Pack

    So on my uncle's kit, we ordered a single SNP test for Z726 on 30 Jan 2015.

    Then the G SNP Panel came out, so we ordered it on 04 Mar 2015.

    This morning I was checking the status, and it shows Z726 as still in progress, but the SNP Panel as completed on 03/26/2015!

    I didn't think there was any way this could be accurate, so I checked his SNPs & Haplotree page, and sure enough it shows a Z726+ result, and the SNPs in the SNP Panel are still color-coded as "test in progress".

    Screenshots are attached.
    Attached Files

  • #2
    It's still mixed up.

    The Pending Lab Results page no longer shows the G SNP Panel, but it does show 1-2 weeks for the Z726 test, which is actually completed.
    Attached Files
    Last edited by Sarmat; 30 March 2015, 08:57 AM. Reason: Include screenshot

    Comment


    • #3
      I tried to open a ticket on this using the contact form on the FTDNA website, but I didn't get any kind of confirmation or reply, so I don't know if it worked.

      Comment


      • #4
        Three days after submitting a help desk request, I still have not received an acknowledgement.

        The error remains active.

        Can Darren or someone please confirm that FTDNA is aware of this issue?

        Comment


        • #5
          Did you get an email reply with the helpdesk ticket number? I searched with your forum email address but I didn't find any recent submissions. You can send me a private message with your query.

          -Darren
          Family Tree DNA

          Comment


          • #6
            I did not get an automated reply, but I've never gotten one, so I wasn't sure if that was meaningful.

            I'll send you a PM with the kit #. Thanks!

            Comment


            • #7
              I finally heard back from Customer Service yesterday with a ticket # and a promise to forward it to IT.

              Strangely, the message went to my work email, which is not the one I would have given out for this purpose. Perhaps when I filled out the contact form, that field was auto-filled and I didn't catch it.

              I sure hope that hullabaloo about FTDNA only accepting messages from that contact form from now on was not an April Fool's joke.

              Comment


              • #8
                Check It Out

                Sign into your myFTDNA account, go to the contact information and see which email address is there. You can make it what ever you want it to be.

                Comment


                • #9
                  Originally posted by Jim Barrett View Post
                  Sign into your myFTDNA account, go to the contact information and see which email address is there. You can make it what ever you want it to be.
                  I'm pretty sure the issue is that I used the web contact form instead of email directly. When I did so, the autocomplete feature in my browser put my work address in, and I didn't catch it.

                  That said, does anyone know if that announcement that went out about being required to use that form from now in was true or just an April Fools' joke?



                  I sent in a test message via email and did not receive the auto-reply mentioned in the announcement.

                  Comment


                  • #10
                    While this bug never quite got straightened out, and the Z726 test still shows as pending, I've got to hand it to FTDNA for sending home the results pretty quickly.

                    They returned result for the G SNP pack in a month. I was quite pleased with that.

                    Comment

                    Working...
                    X