Announcement

Collapse
No announcement yet.

My Family Tree keeps disappearing?????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My Family Tree keeps disappearing?????

    Ok I know I'm not loosing my mind but everytime I upload my gedcom, it stays for a few days then it's gone again and I have to re upload it, does this happen to anyone else??

  • #2
    Hi Loudam,

    I have not seen other reports of this just yet. I am not certain what may caused it. Does anyone else have access to the account? Can you please let me know the last time you uploaded the file?
    -Darren Marin
    Family Tree DNA

    Comment


    • #3
      Hi Darren

      No one else has access to the account..

      I re uploaded it maybe tuesday or wednesday and it's gone again..

      I have another account for my dads kit that has a tree fully intact since I opened it last november so I know it's nothing I'm doing as such...

      Is there possibly a limit on the amount of people that can be in the Tree??

      I'm going to upload it again now..
      Louise

      Comment


      • #4
        Hi,
        Can you email the helpdesk and attach your gedcom file? Then private message me your issue ID and I would be happy to take a look and see what may be going on.

        -Darren Marin
        Family Tree DNA

        Comment


        • #5
          same message

          This is the same message Darren gave me when my uploaded become wouldn't appear
          ..

          Comment


          • #6
            Any progress?

            My uploaded gedcom still won't show. Any luck with the disappearing tree?

            Comment


            • #7
              I tried once more and you guessed it disappeared!!
              I did log a help request but I've no idea if that got through or not now!

              My dads tree is still intact so it's not something I'm doing..

              Comment


              • #8
                loudam,

                Can you please private message me your email address so I can try and find your message in the helpdesk? MikeP are you having the same problem where you can upload the tree and then it disappears?

                -Darren Marin
                Family Tree DNA

                Comment


                • #9
                  similar

                  My case is similar in that I can upload a gedcom, but can't see it afterwards. I see two possibilities. The first is ftdna having troubles with gedcom5.5. The second is if somehow I've made everything private, even from myself ...

                  Comment


                  • #10
                    Originally posted by MikeP View Post
                    My case is similar in that I can upload a gedcom, but can't see it afterwards..... The second is if somehow I've made everything private, even from myself ...
                    This happens. I tried to upload a gedcom two weeks ago. The site told me it had uploaded. It asked me to identify myself and the list simply showed 'unknown'.

                    'Unknown' really was me.

                    Comment


                    • #11
                      Well that's different

                      The only choice presented for me to select as me in the uploaded gedcom is Cybill Smith, the daughter of my great uncle. The tree did appear once I said that I was Cybill, but most of the original information is not there. I was included, listed as an "unknown", but there was no option to reselect from Cybill to the correct entry. I would need to reenter most of the tree anyways.

                      So it looks like family tree is having trouble with the gedcom5.5 definitions, rather than it being a permissions kind of thing. I'm gaining information almost daily, so the tree is growing. I'd like to get the issues resolved so that I can import it and maintain a version here.

                      Comment


                      • #12
                        I am also having problem with a tree disappearing. See my thread "Are we supposed to be able to edit family trees of our matches?". I have sent details to Darrren of customer support.

                        Comment


                        • #13
                          Thank you to Darren for emailing me about this issue, have to say your doing what is so badly needed here on FTDNA, listening to the customers and actually sorting it out....

                          Anyway, I emailed a copy of my tree to Darren, he uploaded it, I logged in on my phone and the tree was there, I logged in on my laptop and it was gone again, so I cleared browsing data, cookies, everything on my phone and logged in to check again, tree still there, so I done the same with my laptop, cleared everything and logged in, my tree is there again, so I'll keep an eye on it now to see if it stays put!

                          Comment


                          • #14
                            Just had another family tree disappear. This tree had been about there for weeks and and I have made no recent modifications. It is GONE!

                            Comment


                            • #15
                              Hello everyone,
                              The issue with being able to edit gedcom file that is not yours should be corrected. You should no longer have that option. please let me know if anyone runs across it.

                              For those that are seeing trees disappear can you please press control and F5 (ctrl+F5) to do a hard refresh and see if that brings the tree back up?

                              -Darren
                              Family Tree DNA

                              Comment

                              Working...
                              X