Announcement

Collapse
No announcement yet.

View pedigree?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • View pedigree?

    Anyone know how to view one's own uploaded pedigree on ftdna account?

  • #2
    Have you tried going to your Family Tree page and clicking on Ancestry View, that should give you a pedigree view going back 15 generations?

    Comment


    • #3
      Thank you.

      When I go to Settings/Genealogy, there is a Family Tree option, but it only provides Options, and I see nothing about an Ancestry view.

      When I go to My DNA/myfamilytree, I am just seeing something spinning in the center as if it is processing, and it doesn't open up anything (glitchy, I guess). There is a Family View thing in the lower left of that screen, but clicking on it does nothing.

      Thanks for trying, anyway.

      Comment


      • #4
        Originally posted by Bonnie View Post
        [----] When I go to My DNA/myfamilytree, I am just seeing something spinning in the center as if it is processing, and it doesn't open up anything (glitchy, I guess). There is a Family View thing in the lower left of that screen, but clicking on it does nothing. [----]
        If that happens to you, try to logout, close all the browser windows and start anew.

        Or just wait no more than 10 seconds (compare to the time it takes other trees to display on your computer) and hit the back button on your browser. And just go for the tree again. Repeat as required...

        I know that it is not a solution, but I have realized at some point that I can display all the trees, but not necessarily when I want ;-(

        P.S. There should be emoticons for sad and crying, but there aren't ;-(

        Comment


        • #5
          Originally posted by Bonnie View Post
          When I go to My DNA/myfamilytree, I am just seeing something spinning in the center as if it is processing, and it doesn't open up anything (glitchy, I guess). There is a Family View thing in the lower left of that screen, but clicking on it does nothing.
          There's a glitch currently affecting every kit that doesn't have a tree uploaded or created yet. The issue has been reported to our IT department, and I hope it'll be fixed early in the week since it's affecting so many kits.

          However, did you say that you've already uploaded a tree? If so, your kit may be having a different issue. You can report the issue to Customer Support by email, and they'll check into it during the week, once they get to your email in the queue. Select Other Topics, then Technical on the Contact page:

          http://www.familytreedna.com/contact.aspx

          Elise

          Comment


          • #6
            I believe I had uploaded a tree, but I do not see how to ascertain that.

            Comment


            • #7
              Bonnie,

              Normally, if there's a tree uploaded, you would be able to see the tree and a preview box at the top right. But neither of those are displaying on pages that have the glitch.

              I would go ahead and report the issue to Customer Support just in case your issue is different from the known issue with kits that don't have a tree yet.

              Elise

              Comment

              Working...
              X