Announcement

Collapse
No announcement yet.

The new trees

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The new trees

    Weeks ago I expressed utter futility with the new tree system and the 27 kits I manage...pure disaster.

    Today (and also last week) I took a quick look again -I click on the tree of a match and I get a screen of faded peoples names. Nothing seems to work and all that I really see is the round and round clock thing that seems to go round and round. Again, my research has come to a screeching halt. I am on a Mac, use Safari and until the NEW tree system, everything worked fine. I am very bummed. I do not want to have to buy a new computer...or a new upgrade with the hassle for a non-computer person. Anyone else mired in this work-stopping mud?

  • #2
    I almost logged that as bug (as it surely is) some time ago...

    I tried to replicate the errors, so I could submit a nice bug report. Then I noticed that if I go back from the tree that is not displaying (and you can see that in around 30-60 seconds depending on your computer speed) and then retry in 2-3 minutes, the same tree might display fine.

    Yes, there is a problem, but your patience can very nicely work around it And any genealogist is patient beyond comprehension of the rest of the society

    Comment

    Working...
    X