Announcement

Collapse
No announcement yet.

Missing data

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing data

    On my account page it showed l-294 but now this has gone. Others have reported missing data, what is going on? Kit number 334309.

  • #2
    Gendal, this happened to me a few days ago. My Y-DNA haplogroup changed from O1a2/O-M50 to N/A to O-L127(equivalent to O3a1), all in one week. Maybe engineering is working on our accounts slowly, but surely?

    Also, on the Haplotree page, there used to be a blurb under my assigned haplogroup telling me where my group might have originated and where it's most frequently seen. This disappeared yesterday. Do you still see yours??

    Comment


    • #3
      Originally posted by twiglette View Post
      Gendal, this happened to me a few days ago. My Y-DNA haplogroup changed from O1a2/O-M50 to N/A to O-L127(equivalent to O3a1), all in one week. Maybe engineering is working on our accounts slowly, but surely?

      Also, on the Haplotree page, there used to be a blurb under my assigned haplogroup telling me where my group might have originated and where it's most frequently seen. This disappeared yesterday. Do you still see yours??
      The only place I now have anything is under the tree. It's not on the main page even today and in the account section it's not their either. I can see the blurb tho!

      I wouldn't mind but there is zero communication from ftdna about this which is very bad customer service.

      Comment


      • #4
        Strange

        Now it's back! No idea why!

        Comment


        • #5
          Strange indeed!

          After reading your post, I double-checked my page. I now have no haplogroup badge, N/A listed on profile, and am back to the originally predicted K-M9...

          What an exciting week this has been!

          Comment

          Working...
          X