Announcement

Collapse
No announcement yet.

SNP result has been silently "lost"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SNP result has been silently "lost"

    A relative's kit, 111961, used to be L2- (negative for L2). But that SNP result has mysteriously disappeared from his account.

    Here's the obvious worry: I doubt that this problem affected only one kit. FTDNA needs to figure out how valid data is getting "lost."

  • #2
    Was L2 tested as part of his deep-clade, or standalone?

    I would suggest sending this one to Customer Support -- they'll need to check the lab database to confirm that he was indeed tested for L2, then figure out why it's not showing in myFTDNA.

    Elise

    Comment


    • #3
      Originally posted by efgen View Post
      Was L2 tested as part of his deep-clade, or standalone?

      I would suggest sending this one to Customer Support
      L2 was tested as part of the Deep Clade Extended b, ordered in November 2008.

      Yes, I have submitted this to customer support. But I posted here to emphasize to other customers that they need to check their SNP results--a result could get silently "lost" at any time.

      Comment


      • #4
        Originally posted by lgmayka View Post
        a result could get silently "lost" at any time.
        The above is hyperbole, of course, but it makes the point that any disappearance of paid-for data is deeply disturbing.

        Comment


        • #5
          I'm missing at least one SNP now as well. L1029 I believe. I tested positive. I wish I'd made note of that so I could be sure.

          I'd rant about how annoying this is but what's the point?

          Comment


          • #6
            In another topic I noted that test results from my FTDNA WTY test for SNPs like U152, U106, and L194 have not been color-coded on my new Y-tree to reflect the WTY test result.

            Also my BIL's Y-Tree no longer shows his positive DF27 test result.
            wighty44
            mtDNA H5b1 | Big Y Pending
            Last edited by wighty44; 2 May 2014, 11:05 PM.

            Comment


            • #7
              Originally posted by lgmayka View Post
              L2 was tested as part of the Deep Clade Extended b, ordered in November 2008.
              I now notice a SNP result missing from another kit. N38649 received an L48+ result from a Deep Clade Extended C test in April 2009. That result is now gone from his account.

              I must continue to emphasize that the silent disappearance of test results for which customers have paid good money is extremely disturbing.

              I fear that I will have to write directly to FTDNA's CEO in order to get any action (or even acknowledgement!) on this.

              Comment

              Working...
              X