Announcement

Collapse
No announcement yet.

my tree and Test Resaults

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • my tree and Test Resaults

    hi i wondered if you could help me i took the Autosomal DNA test awhile back and every now and then i come back to family tree DNA .com to update my tree unknownst, to me the site deleted my tree and my test results i had the family finder test that i had done i didn't get any emails saying that both tree and my test would be deleted i had work so hard on my tree and i like to see the test results from other people who could be relation to me.on a positive note both the login user name and the password still works thank you

    sandy lovejoy

  • #2
    Sounds like you will need to contact customer support. On the top of the page click on "Customer Support". In the next page look in the "Support" section and you have two options. You can click on "Open a request" to fill a short form so they can contact you through email. The other option is moving the mouse over "Contact Us" to get their phone number and business hours.

    They don't delete results or trees unless you ask them to. Are you sure you didn't have a different kit number where that data may be found? Some people mistakenly order new tests separately and end up with more than one kit number for the same tester.

    Comment


    • #3
      Family trees should be stored on your home computer, in a reliable genealogy program, and properly backed up so that your research is protected from loss. Among other reasons, apart from securing your data, there will always be research that you don't want to make public - for example, when you don't have all the evidence you need to reach a conclusion that will convince other genealogists. You can always export a GEDCOM file, tailored to your needs, for uploading to any web site where you want to display it.

      Comment


      • #4
        John,

        I wonder how many times I have stated the same thing here and have been told I didn't know what I was talking about.

        Comment


        • #5
          Originally posted by sandy028601 View Post
          hi i wondered if you could help me i took the Autosomal DNA test awhile back and every now and then i come back to family tree DNA .com to update my tree unknownst, to me the site deleted my tree and my test results i had the family finder test that i had done i didn't get any emails saying that both tree and my test would be deleted i had work so hard on my tree and i like to see the test results from other people who could be relation to me.on a positive note both the login user name and the password still works thank you

          sandy lovejoy
          It seems incredibly unlikely they would delete your Test Results, so am wondering if something else is going on.

          Are you actually still able to Log In to Your Kit, or ??

          Comment


          • #6
            my tree and test resaults

            hi lobster,
            yes i still able to logged into my account with my username and kit number but everything else had seemed to be either deleted or completely vanished i know i hadn't been on FamilytreeDNA here lately. its seems odd that they didn't send me a email saying that my tree and test results would be deleted. to me its kind of strange that everything is disappear thank you
            sandy

            Comment


            • #7
              my tree and test resaults

              Originally posted by The_Contemplator View Post
              Sounds like you will need to contact customer support. On the top of the page click on "Customer Support". In the next page look in the "Support" section and you have two options. You can click on "Open a request" to fill a short form so they can contact you through email. The other option is moving the mouse over "Contact Us" to get their phone number and business hours.

              They don't delete results or trees unless you ask them to. Are you sure you didn't have a different kit number where that data may be found? Some people mistakenly order new tests separately and end up with more than one kit number for the same tester.
              hi there,
              i had been using the same kit number that was assigned to me when i got my test results back like i stated i didnt delete anything unless they assign my kit # to someone else by mistake and they deleted my test and tree

              Comment


              • #8
                Did you change your privacy setting?

                Match and email settings are linked

                By name and kit number in upper right corner click on drop down arrow
                Select Privacy Settings > Match and Email
                If any of these are set to No you will not see any matches from those test or levels of test

                Comment


                • #9
                  my tree and test resaults

                  hi i checked everything on the match and email portion they are set yes on each category,however on my profile /account page it has the following listing in the complete order history it states that my order was on 10/06/2015 and sent 10/07/2015 and receive by lab -pending. and on the free autosomal DNA transfer it was as listed order on 10/06/2015 to be honest as far as i know my DNA test was paid for on 0ct 3rd of 2015 i don't know why the receive by lab portion said's pending which is odd thanks


                  sandy
                  Last edited by sandy028601; 20 September 2017, 02:47 AM.

                  Comment


                  • #10
                    I have a similar problem with my deceased relatives yDNA results transferred from SMGF years ago.
                    I have recently realised they were not showing in the Project yDNA result charts, and do not appear on my relatives personal page.
                    I don't log into this account often as it is yDNA STRS only. We could not supply another DNA sample for the upgrade to match with others. (which required a new DNA sample)

                    Maybe its another glitch with FTDNA.

                    Comment


                    • #11
                      Originally posted by sandy028601 View Post
                      hi i checked everything on the match and email portion they are set yes on each category,however on my profile /account page it has the following listing in the complete order history it states that my order was on 10/06/2015 and sent 10/07/2015 and receive by lab -pending. and on the free autosomal DNA transfer it was as listed order on 10/06/2015 to be honest as far as i know my DNA test was paid for on 0ct 3rd of 2015 i don't know why the receive by lab portion said's pending which is odd thanks
                      sandy
                      I would definitely contact them. Both times I sent issues via their contact form, the person reading misunderstood, and I had to call to get it straightened out.
                      Others seem to do well with the form, so maybe its just an inability on my part to be clear on the form. However, that is my experience. First thing when they open is often a likely time to reach them.

                      Also - if it has been a long time - am sort of remembering a goodly while ago folks posting that their results had disappeared - and then reading that it was a bug, and the bug was fixed, theirs was back. Wondering if perhaps they only fixed those that were reported - or if they thought they fixed all, but perhaps missed some.

                      Again - do not believe they would purposely delete, so definitely follow up with them. If you can remember any dates or times you saw results, any idea how many matches, or etc. - no idea if that would be helpful, just thinking the more details you can be prepared to provide if they ask when you call, the better.

                      Let us know what happens.

                      Comment

                      Working...
                      X