Announcement

Collapse
No announcement yet.

Current Site Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Flush All Cookies and Clear Your Cache

    Hi,

    Afterwards, we should be good to go for a bit at least.

    Comment


    • #47
      Is FTDNA's IT group aware that the "Last Matched" dates for Family Finder and mtDNA matches does not appear to be working?

      At least in my case, the dates shown on my home page are woefully outdated. In one case the Last Match date on the home page is in 2012, yet the matches list shows matches in 2014.

      Comment


      • #48
        Yup. They bribed me with Skittles to stop reminding them about it every 45 minutes today.

        On the plus side, it sounds like a fix for the GEDCOM issues is right around the corner.

        Originally posted by wighty44 View Post
        Is FTDNA's IT group aware that the "Last Matched" dates for Family Finder and mtDNA matches does not appear to be working?

        At least in my case, the dates shown on my home page are woefully outdated. In one case the Last Match date on the home page is in 2012, yet the matches list shows matches in 2014.

        Comment


        • #49
          Originally posted by Rebekah Canada View Post
          Yup. They bribed me with Skittles to stop reminding them about it every 45 minutes today..
          Would you tell us where fixing this issue stands among their "Fix-it" work list items?

          Comment


          • #50
            Status Update

            I will try to get an update of each item this morning. I can tell you that the crazy mtDNA matching thing is fixed.

            Originally posted by wighty44 View Post
            Would you tell us where fixing this issue stands among their "Fix-it" work list items?

            Comment


            • #51
              Current Status Update - Wednesday Morning

              Hi,

              These are the issues of which I am aware:
              • The site is very slow. (We have pushed many updates and are working on more.)
              • It may not be possible to update all fields in your myFTDNA contact information. (Fixed?)
              • GEDCOMs do not display all dates & places. (Fix may be done tomorrow - Thursday)
              • GEDCOM viewer links point back to the user's GEDCOM. (Fixed?)
              • Some paid and completed results are missing. (Fixed?)
              • Results dates for Family Finder on home page incorrect.
              • mtDNA Results dates also wrong -- for "Completed" gives date update to FMS ordered, for "Last Match", gives date FMS completed - which is definitely NOT the date of last match.
              • Match's profile boxes do not always completely load. (Fixed?)
              • "New Member Order" under "Project Administration" on Gap page link is broken and takes you to familytreedna.com home page.
              • Content from media.familytreedna.com should be SSL/https.
              • For mtFull results, FASTA download is broken.
              • YSearch is the Detroit, Michigan of genetic genealogy.


              What am I missing?

              Comment


              • #52
                Originally posted by Rebekah Canada View Post
                Hi,

                What am I missing?
                Y-DNA Advanced:
                URL /y-dna-advanced-markers.aspx
                Error Invalid object name 'dbo.sResults'.
                Could not use view or function 'vw_sresults' because of binding errors.

                Walk through Y:
                Other Test Results - Walk Through the Y
                This test is currently on order and results will be displayed when results are completed.

                Comment


                • #53
                  Thanks Rebekah for the update on progress. Much appreciated!

                  Comment


                  • #54
                    My accounts still show unpaid

                    Thanks for the updates Rebekah.

                    My kits B6842 and B7939 are not showing results and are showing as "Pay Now" when they were paid many months ago.

                    Appreciate all of your ongoing efforts.
                    Faith

                    Originally posted by Rebekah Canada View Post
                    [*]Some paid and completed results are missing. (Fixed?)

                    What am I missing?

                    Comment


                    • #55
                      Great to have the list and the current perceived status!

                      Comment


                      • #56
                        Originally posted by Rebekah Canada View Post
                        What am I missing?
                        The "Request New SNPs" button brings up a dialog with a dropdown box labeled "Ancestral or Derived State". But the dropdown offers only 6 choices. It needs to offer all possible combinations.

                        Customers are often charged a shipping fee even when FTDNA already has their DNA samples. One obvious case is a transfer from the Geno 2.0 project; but I have seen other cases too (e.g., a kit number beginning with E).
                        Last edited by lgmayka; 19 March 2014, 08:41 PM.

                        Comment


                        • #57
                          After a long day at work I was looking forward to logging onto FTDNA tonight, but alas I cannot even get past the login page.

                          Comment


                          • #58
                            Originally posted by siroli View Post
                            After a long day at work I was looking forward to logging onto FTDNA tonight, but alas I cannot even get past the login page.
                            Using Google Chrome I get in and can work.

                            Comment


                            • #59
                              I was able to get in to two of my kits this morning, but I logged out. When I went back to check one more thing,:I could log in but could not access my family finder matches. When I click matches, I get the Houston error. Tried two kits with the same results. The error message says that the file does not exist.

                              Comment


                              • #60
                                Looks like the problem may have been that I was using internet explorer by accident. Now working in Google chrome.

                                Comment

                                Working...
                                X