Announcement

Collapse
No announcement yet.

Current Site Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Batch 558

    I'm having trouble of long wait time and delays for my family finder. I transferred from NG on 2/19.
    Placed order 2/19 (2/20)
    First delivery date 4/15
    Second delivery date 5/7
    Third delivery date 6/4

    Each time I've called in and have been told that their was an issue with the upload and expect if corrected by the date or sooner. Currently I have this message:
    Results for your Family Finder test have been delayed. We have updated your predicted completion date, and action by you is not usually required. Note that predicted dates are an estimate and subject to lab volume and quality control. There are several possible reasons for the delay. The first is that you have only recently sent back a new DNA collection kit. The second is that we are waiting for you to send back a new DNA collection kit. The third is elevated lab demand for this test. Less commonly, your sample failed. In this case, if we have an unused vial in storage, we have begun extracting DNA from it. If we need a new sample and do not have one in storage, we will mail another DNA kit to your address on file.

    What's the delay?

    Comment


    • I got two notifications on my own kit yesterday, one a real 12 marker, and the other a 'Y-DNA67 Test Match' that doesn't show up in the matches. Neither notification went to my admin email (of course, I have it set not to send 12 marker notifications from my project, ain't nobody got time for that). So I'm wondering am I missing a match, or was it just a mailer glitch?

      Comment


      • Originally posted by dosbears View Post
        I got two notifications on my own kit yesterday, one a real 12 marker, and the other a 'Y-DNA67 Test Match' that doesn't show up in the matches. Neither notification went to my admin email (of course, I have it set not to send 12 marker notifications from my project, ain't nobody got time for that). So I'm wondering am I missing a match, or was it just a mailer glitch?
        @dosbears,
        Love the name BTW!
        Yeah, I received an email late last night that my brother had a 67 marker match. I was thrilled thinking maybe he can finally have a 0 step match. No, nothing, no match. Oh well...

        Comment


        • Getting a data failed to load message on the map portion for the R1a1a and Subclades Y-DNA Project - Y-DNA Member Distribution Map.

          Comment

          Working...
          X