Announcement

Collapse
No announcement yet.

mtDNA project sub grouping showing errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mtDNA project sub grouping showing errors

    For the last week and half, every time I try to sub group members in all the H&HV mtDNA projects I get this error message
    " Sorry!

    There was an error while attempting to load the page you requested. Return to the website and try again.

    Or, if the problem persists, please submit the simple form below and send the error to help us resolve the issue.
    Details
    E-mail

    URL /member-subgrouping.aspx
    Username nellsnz
    Error A field or property with the name 'yHaplo' was not found on the selected data source."

    I have emailed twice regarding this issue but as yet the problem has not been resolved.
    I have not seen any activity from Administrators of mtDNA projects concerning this issue.
    I know the yDNA sub grouping is working...are all mtDNA projects having this issue?
    Nelly H&HV project admin

  • #2
    Hi Nelly,

    This issue is affecting all mtDNA subgrouping. IT is aware of the issue and I understand they have already programmed the correction internally. So the next time they update the GAP, this will be fixed. I thought the next GAP update would happen this week, but it hasn't yet. So if the update doesn't happen today, then hopefully it will early next week.

    Elise

    Comment


    • #3
      Originally posted by efgen View Post
      Hi Nelly,

      This issue is affecting all mtDNA subgrouping. IT is aware of the issue and I understand they have already programmed the correction internally. So the next time they update the GAP, this will be fixed. I thought the next GAP update would happen this week, but it hasn't yet. So if the update doesn't happen today, then hopefully it will early next week.

      Elise
      Hi Elise and Nelly and all,

      Nelly, we have discussed this under the mtDNA section of the Forum. I now have more than a dozen new or upgraded members who need to be moved to another Subgroup. I bet you have more.

      Oddly, one of my transfers from Geno 2.0, #112414, who was shown with no subclade designation and no mutations, now has a designation. I will NOT put her into the K1a3 Subgroup. One, she is the only transferee on the list. Two, I'll wait for her mtFullSequence to get back. Three, I don't trust Geno to get the designation right and I have no good way of checking it. Four, for K when you see another other than just "K" that has meant they have FMS results. I don't want that to change. I could make a new Subgroup just for transferees, but I don't want to do that for just one person when all the rest of the transferees are not shown on the project website.

      I have submitted a whole list of mtDNA problems to the helpdesk, but I think they get the lowest priority at IT.

      Bill Hurst

      Comment


      • #4
        Hey guys,

        Looks like IT pushed the fix for mtDNA subgrouping this afternoon, so please try it now.

        Elise

        Comment


        • #5
          Originally posted by efgen View Post
          Hey guys,

          Looks like IT pushed the fix for mtDNA subgrouping this afternoon, so please try it now.

          Elise
          Hi Elise,

          Well, the first one I tried worked. I'll try the rest. Thanks!

          Bill Hurst

          Comment


          • #6
            Originally posted by Bill Hurst View Post
            Hi Elise,

            Well, the first one I tried worked. I'll try the rest. Thanks!

            Bill Hurst
            Hi Elise and all,

            OK, it took me about an hour to move 16 K and 1 U8 members to their correct Subgroups. I needed to move three out of my Unassigned to Ungrouped first. I have seven pages of Unassigned, mostly HVR1-only. Since you can't change the page size there, I tried the other method of using MtDNA Results under Genetic Reports. Oops, got THE error message there. So, had to find the three by surfing the seven pages.

            The one Geno 2.0 transferee is still Ungrouped on the K Project website. I could make a Subgroup for it, but it doesn't even show up on the Ungrouped list when doing the Subgrouping. Can you say "sore thumb"? It needs to just disappear.

            There are still many entries that are wrong on the website, mostly due to FTDNA not giving them a correct designation. Some minor individual problems, due maybe to a back mutation. Some whole subclades are wrong, such as K1a11 and MY K1c2a.

            The main thing wrong with the website listing is that it is only in RSRS, with no option for rCRS. !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!

            Bill Hurst

            Comment

            Working...
            X