Announcement

Collapse
No announcement yet.

Batch_469

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RCAndrew
    replied
    Originally posted by RCAndrew View Post
    Just checked status and now have been informed that I have to wait until 30 Sep for my HVR1 and HVR2 results.

    No update status for mtHaplo.

    Kind of expected that it would take longer than the date they originally gave.

    Oh well, time for my favorite motto: "Good things come to those that wait"
    See, I had set my mind to waiting until the end of September for results and this morning found a pleasant surprise when I opened my email this morning, results of the HVR1!

    Looks like halogroup H.

    HVR1 differences from rCRS: 16079T 16278T 16519C

    HVR1 differences from RSRS: C16079T A16129G T16187C C16189T T16223C
    G16230A C16311T

    Had 9 matches initially, including 1 that is H3.

    Not sure how the H3 match factors into the equation.

    So, 1 down and 2 to go...

    Leave a comment:


  • Patti1511
    replied
    Batch 469

    Can anyone give a little insight? I have my original mtndaplus kit in this batch that is supposed to come back 8/15 and added FF on sale due back 8/27. I just got notes saying that unless I ordered the full sequence test
    my kit did not yield any results and is being rerun. This happened on my ydna kit 2 times. Seriously frustrated because the Ydna111 has hardly any
    matches that are not related within less that 6 steps. I did this test hoping my dna would be able to answer more information. I am thinking the tests were not too good. Any suggestions on what would make this fail? Would this be more likely to have a request to a full sequence to make it Pass?
    Would appreciate any thoughts!

    Leave a comment:


  • RCAndrew
    replied
    Originally posted by RCAndrew View Post
    I'm also in for HVR1, HVR2 and mtHaplo. Expected date: 06 Aug.

    Now we wait....
    Just checked status and now have been informed that I have to wait until 30 Sep for my HVR1 and HVR2 results.

    No update status for mtHaplo.

    Kind of expected that it would take longer than the date they originally gave.

    Oh well, time for my favorite motto: "Good things come to those that wait"

    Leave a comment:


  • Lorraine
    replied
    From nothing to 193.

    Leave a comment:


  • Osiris
    replied
    Whew, Family Finder is back up and I get 8 matches total. Now the work begins.

    Leave a comment:


  • AngeliaR
    replied
    Matches

    I'm not sure all the data has finished loading.

    I can't see matches for one cousin's kit yet, even when it says there is nothing pending.

    Also can't see chromosome browser on the other cousin from batch 470. He has matches visible, but not as many as I expected.

    Give it another day or so and hopefully everything will finalize and be posted.

    Leave a comment:


  • Lorraine
    replied
    batch 469

    My farther in law's FFdna test has just arrived early but he has no matches at all even though I have had my son his grandson tested with a FFdna with well over 120 matches, surely he should have at least mathced with him.

    Leave a comment:


  • AngeliaR
    replied
    Pop Finder

    Population finder results are posted for a cousin in this batch and another in batch 470. Hoping for family finder very soon too. I am pleasantly surprised that this is a month before their estimated due dates.

    Leave a comment:


  • Jessant
    replied
    Status: "Completed"

    My SNP result is in.

    To answer my own question, there was no "Received by lab" status for the transit from the Arizona lab to the Houston lab.

    Leave a comment:


  • justjanok
    replied
    My family finder results are now complete.

    Leave a comment:


  • Jessant
    replied
    Thanks ashimmin.

    When I first mailed in my kit (for Y-DNA testing) it was "Received" (at FTDNA HQ in Houston) on 16/5 and "Received by lab" (Arizona) on 22/5.

    I suppose my question is whether I should expect a similar "Received by lab" status for the transfer between the Arizona lab and the Genomics Research Center in Houston. I was charged the transfer fee, so this transfer must have been necessary. Surely somebody here can speak from experience.

    The last update to my Order History states that my SNP test was batched and in progress on 20/6.

    Leave a comment:


  • justjanok
    replied
    My Family Finder kit reads as "complete" today and the raw data files are available as well, but my matches have yet to load. Anxiously awaiting!

    Leave a comment:


  • ashimmin
    replied
    Should show "recieved by lab"

    I'm not sure about SNP tests or Y-DNA, but for the FF tests done in Houston, in my experience, there is a separate listing in Order History under Kit that says "received by lab". For example, under the test name "Family Finder" it says for a relatives Kit "in progress 6/27/2012" but under "Kit" it says "received by lab 6/28/2012". In my last FF test, this was the last update they gave me before results, so I would imagine you might get the "received by lab" date when the lab gets your kit too?

    It may just be slow in the mail. This kit I'm testing now, only took 1 day to get to their lab after batching, but my last kit took 11 days to go from batching to the lab (that was for FF and mt full sequence- so I'm not sure if that meant they sent a vial to Arizona or not for mtdna- I thought they do only Y-DNA in AZ, maybe that's what took so long last time).

    Leave a comment:


  • Jessant
    replied
    Advanced SNP Results in batch 469

    Originally posted by razyn View Post
    I had an a la carte SNP test (for L484) in this batch, and it was completed in six days. A new record, for me.
    I ordered an advanced SNP test on 13/7 and it was batched (batch 469) on 20/7. Expected 6/8.

    Has anybody else in this batch (apart from Razyn) received their SNP results yet?

    Razyn's post raised my hopes for a (very) early completion. But so far, no result. It occurs to me that the transit from the Arizona lab to the Houston lab (as is customary when an advanced SNP test is ordered for the first time on a kit) may have delayed the start of my test.

    Will my Order History show confirmation that my vial arrived at the Houston lab? Or is that covered by my kit being marked "In Progress" on 20/7?

    Leave a comment:


  • justjanok
    replied
    My Population Finder results showed up last night!

    Leave a comment:

Working...
X