Announcement

Collapse
No announcement yet.

Unable to log in to my page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to log in to my page

    I can't log in to my FTDNA webpage. Is this something affecting everyone? Or is it just my MAC?

  • #2
    No problem here. Must be up and running now.

    Comment


    • #3
      I still can't log in

      I just tried it again, and it still doesn't work. It is just plain dead - not even a flicker telling me it's trying. But I can go anywhere else where I have to log in.

      Comment


      • #4
        it works you must have a virus

        Comment


        • #5
          Then I'll just live with that virus

          I can survive for a time with a virus that only targets my FTDNA personal page. I'll comment on my mtDNA from time to time at the following forum:

          http://www.wfnforum.net/index.php?board=1493.0

          Cheers!

          Comment


          • #6
            Still can't get my personal page

            I'm wondering if there is some kind of expiration date - after which I no longer have a personal page.

            Comment


            • #7
              It would help if you gave some details about what exactly is happening when you try to access your account and how you are trying to access it. However, you really should be emailing the FTDNA staff directly for help instead, as only they can actually look at your account and see if there's some type of problem with it. You can email them at [email protected]

              Comment


              • #8
                It's happening to me, too. I am also on a Mac, using Safari.

                What is happening in my case, is that I enter the kit number and password, and then I click on the Submit button and there is no response whatsoever. It's exactly the way a browser behaves when a button requires JavaScript but you have JavaScript turned off. (However, I do not.)

                I can log in to the forum here, but not to my page.

                Has something been changed on the page that breaks it in Safari?

                OK, I just tested it, and it still works in Firefox 2, but not in Safari. Seems that FTDNA did break something for the Safari browser.

                Comment


                • #9
                  I really must have a virus!

                  I'm not at all sophisticated about computers. And I can't afford the expense to have it fixed or buy a microsoft kind of computer, at least for now.

                  I think some people don't like me. I can't even log on to my basic default address on COMCAST now. But other things still work.

                  Anyway, I feel more frustrated at not being able to get anywhere with my maternal lineage research than I am about this computer stuff - unless it all comes crashing down.

                  U5b2 & R1a1

                  Comment


                  • #10
                    What kind of a OS are you using?
                    Oh: OS=operating system if you are new to PC's. d

                    Comment


                    • #11
                      latest status

                      It looks like Safari has rebooted. I can now get onto my various sites where I have to log in (except Family Tree), but I had to start from scratch; the remembered passwords were no longer remembered.

                      As for FTDNA, nothing has changed; so it looks like they don't like Safari.

                      I just have an obsolete iBOOK G4, OS-X, 10.3.9

                      http://www.wfnforum.net/index.php?board=1493.0

                      Ciao!
                      Last edited by PDHOTLEN; 18 May 2007, 06:25 PM.

                      Comment


                      • #12
                        When time allows I will try and log in using Safari. It's on my spare Apple computer. FTDNA will send your lost password if you ask them..I think you have to click an icon? to request that. d

                        Comment


                        • #13
                          Buddy,
                          I just logged in with my Mac Minnie. I tried to post a mess and it crashed. I went from Windows Vista (a great OS, no I do not work for MS). I do not think you are changing OS’s like I did. Why don’t you back up your stuff and reload your system? Mac makes great computers that are not vulnerable to all the worms, etc. If you buy a Vista system, make sure you buy a computer that is already loaded as drivers are hard to come by. Good Luck..d

                          Comment


                          • #14
                            I can't login with Safari on a MAC either. Clicking the submit button does nothing. I can login with FireFox on the same computer. I suspect that they've started using some javascript for the submit button - that's usually where Safari has problems.

                            Comment


                            • #15
                              still can't get my personal page

                              Just for the record, I still can't get to my personal page. But it looks like the problem is with Family Tree, and not with my G4 laptop.

                              Comment

                              Working...
                              X