Announcement

Collapse
No announcement yet.

Batch 497

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • KATM
    replied
    CDM, sorry, I really don't know. I'm still pretty new to this myself. Maybe someone else can answer that question?

    I had already tried putting in the location but still nothing. It's been a couple days now, would it be immediate or do you think it could take a few days for it to correct?

    Leave a comment:


  • CDM
    replied
    Originally posted by KATM View Post
    CDM: I think you might need to set the location of your most distant ancestor to show her on the map. Try going to My Account (in your personal page) > Most Distant Ancestors > Add location (under Direct Maternal). Just put what you know for that most distant ancestor, even if just a country.
    Thank you KATM for your help. I had already tried putting in the location but still nothing. It's been a couple days now, would it be immediate or do you think it could take a few days for it to correct?

    Any other thoughts would be helpful.

    Cindy

    Leave a comment:


  • KATM
    replied
    Second mt Full Sequence arrived

    Results for my second mt Full Sequence arrived this afternoon. Now I have mine as well as my father's. Yay!

    I guess I am having very good luck, as my matches were:
    870 for HVR1
    8 for HVR1, HVR2
    3 for HVR1, HVR2 and Coding Region (at 2, 3 and 4 steps)

    Now I just have to absorb all of that! My haplogroup is K1a3, so guess there are a lot of K's in Europe for me to match with.

    CDM: I think you might need to set the location of your most distant ancestor to show her on the map. Try going to My Account (in your personal page) > Most Distant Ancestors > Add location (under Direct Maternal). Just put what you know for that most distant ancestor, even if just a country.

    p.s. - typo in my last post, these both had expected date of 1 Apr.

    Leave a comment:


  • CDM
    replied
    My Full Sequence Mt Results Finally Arrived

    Hi, I'm kind of new to this and waited forever like everyone else but finally got my Full Sequence Mt results yesterday. Mine were also delayed twice, the last date being 4/1. Frustrated, I called yesterday and they told me it would be here by 4/1 but miraculously they came in soon afterwards...coincidence? Anyway I wanted to let everyone else know in this group that hopefully yours is on the way.

    On the other hand I am totally baffled at this point with my results which show:

    HVR1 MATCHES
    No matches were found.

    HVR1 and HVR2 MATCHES
    No matches were found.

    HVR1, HVR2, AND CODING REGION MATCHES
    No Matches Found

    Haplogroup
    F1-T16189C!
    China


    When I go to the Matches Map it has me out in the ocean somewhere called Chalet Sunset.

    Can anyone make sense of this? I have joined the F Group which has a total of 17 people besides me so it's not looking good.

    I was hoping I would have somewhat better results since my Grandmother was born in China but was brought up in an orphanage so we know nothing more.

    Any help from here would be helpful.

    Thanks, Cindy

    Leave a comment:


  • KATM
    replied
    Got 1st of 2 separate FGS test results in this batch back tonight. This one was for my father:
    6 matches for HV1, HV2, & coding region (all 4 steps)
    174 for HV1 & HV2
    2,549 for HV1

    Hope mine arrive soon! Last expected date posted was for 4/11, so this is great. Ordered on 12/28/12, batched on 1/2/13. Original expected date was 2/18/13.

    Leave a comment:


  • Celtarion
    replied
    Results postponed one more time from my side till 04/01!!!

    Leave a comment:


  • KATM
    replied
    Posted too soon: now my expected date has changed from today to 4/1. I am not surprised. Guess I am one more example of FTDNA waiting until the expected date to change it.

    I have other things pending, test-wise, both here and at 23andMe, and even with 4/1 (if it truly makes that date) it will be the first results among the rest.

    Leave a comment:


  • Celtarion
    replied
    Still waiting for MTDna results after being postponed several times! Due to be provided today!!

    Leave a comment:


  • KATM
    replied
    I have two mt Full Sequence tests in this batch, with the expected date of today (3/11) never having changed for them. So far, no news.

    I've really expected the date to have been pushed forward every time I've checked, over the last couple of weeks, based on what other people have posted.

    Leave a comment:


  • Mlawton
    replied
    Well, something isn't right and my results are like Jessant. I'm only getting 12 marker matches...9 pages of them. But when I go to my project page and compare the markers so far I have at least one 36/37 match and looks like 64/67. Still checking as this is a big Project with lots of members. But for sure that 36/37 match should be there.

    Things are totally screwy around here....

    Leave a comment:


  • KATM
    replied
    My father's final 1-12 panel showed up today, so his Y-67 results are done. So far only showing matches in the 12 marker range, nothing in 25, 37 or 67. None of the surname or R-Z253 haplogroup matches seem to be related yet. Most of the 12 marker list is 0 steps, with most of the 1's being the same surname.

    Leave a comment:


  • Jessant
    replied
    Matching report issues?

    My 67-marker test is now done. The 1-12 panel was the last one to be completed.

    My matching reports work at the 12-marker level, but not at the 25-, 37- or 67-marker levels. And I know for a fact that there should be matches.

    Probably a result of the higher panels being released before the 1-12 panel.

    Is anybody else experiencing this?

    (Haven't yet received the notification email for the 1-12 panel, by the way.)

    Leave a comment:


  • edshazell
    replied
    All my refine 67 to 111 ydna results in now except Y-DNA76-85 Markers, results show in both projects and my home page OK.

    Leave a comment:


  • edshazell
    replied
    Some of my 67 to 111 Y-dna results have come in but they don't show on my own home page but do show in the projects that I have joined, no email to say they are in. I find this a bit strange.

    Leave a comment:


  • KATM
    replied
    Originally posted by Jessant View Post
    See my previous post in this thread: DYS439 is tested on multiple panels, as a quality control measure.
    Thanks - I'm sure I had read that, but have been reading too many posts in too many threads, and guess I forgot.

    Leave a comment:

Working...
X