Announcement

Collapse
No announcement yet.

Batch Geno 2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    mmm where do you live already? because 3 weeks it's beginning to be a bit long, but if you mean by "not received" my status is still a 0% even though they have received it.
    but i didn't do the mistake of using their envelopes instead I put their envelopes in a bigger one, copied the address on it and sent it via insured tracked mail (via la poste and usps)

    Comment


    • #47
      Originally posted by boutrosdu93 View Post
      mmm where do you live already? because 3 weeks it's beginning to be a bit long, but if you mean by "not received" my status is still a 0% even though they have received it.
      but i didn't do the mistake of using their envelopes instead I put their envelopes in a bigger one, copied the address on it and sent it via insured tracked mail (via la poste and usps)

      I live in New England. First Class mail is delivered in three to five days to that area, normally, and my husband said that he put 4 stamps on the envelope (so, I guess $1.80). It has NOT been returned for insufficient postage.

      And yes, my page STILL says below that the kit has not been received, and still shows at 0%. Hurricane Sandy might have delayed it for a few days, but not for this long.
      Last edited by DeeTyler; 19 November 2012, 11:51 AM.

      Comment


      • #48
        It's possible they have your kit, and they just haven't updated your status. For some reason mine jumped straight from 0%, not received, to 40%, DNA isolated. Still, if another week or so goes by and you've still got nothing, I'd contact them again.

        Comment


        • #49
          Yeah, I think they are working on their website plus even if you ordered your kit prior to Oct. I think they only started mailing them out Oct. 1st.

          They probably have your kit but have not updated the website. My kit was moving along fine up till 60% and now it has been stuck there for 10 days. We should start to see some final results come Dec. 1st.

          Comment


          • #50
            Looks like the site is down now. Anyone else having problems with it?

            Comment


            • #51
              Originally posted by vinnie View Post
              Looks like the site is down now. Anyone else having problems with it?
              Yes, and I hope that means that they're uploading un chingo de resultados. My sample has been stuck at 60 percent for a while. I'm in the U.S. by the way, but I assume it's down for everyone.

              Comment


              • #52
                Hmm, I'm in Canada and the site seems to be working just fine for me.

                Comment


                • #53
                  Originally posted by AlisonT View Post
                  Hmm, I'm in Canada and the site seems to be working just fine for me.
                  This site? Maybe NatGeo just hates the Amurricans right now (assuming that Vinnie and JTR are in the U.S. too).

                  Comment


                  • #54
                    No problems just loged into it.

                    USA

                    Comment


                    • #55
                      Maybe the publication of the scientific paper is pushing back the release of the results.

                      Does anyone know when and where the Genochip paper will be published?

                      Comment


                      • #56
                        Originally posted by CAM View Post
                        No problems just loged into it.

                        USA
                        So then NatGeo just hates me, Vinnie, and JTR I guess . . . I still can't get a connection except for on my phone, but I think it's just showing me a cached version of the page.

                        Comment


                        • #57
                          I still show 80 % and have been for a while. I decided to click on setting at the top of the page and their it has a place to click on your map so this time it did work .
                          I only could do the MTDNA and it shows K1b2b and it has Your Journey begins here
                          under the mp" Introduction to Your Story" .
                          I see nothing spectacular at this time.

                          Cheryl

                          Comment


                          • #58
                            I'm able to access the site now, but I'm still at 60 percent. I don't get why the analysis stage is checked off and the quality control stage says that it's underway. In any case, I don't have anything new.

                            Comment


                            • #59
                              no sorry the website is up and running, they're ve emailed me to confirm they've received the dna I'm at 20% now

                              Comment


                              • #60
                                Geno 2.0

                                I have been in neutral at 80% for a while now. My husband kit was received a few days after mine but got to 40% a day after I did. I went to 80% quickly and thought he would be right behind me but he has not moved a %. Just have to wait it out since I cannot figure their system!

                                Comment

                                Working...
                                X